<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Martidda Barnaamijka Wax-qabadka iyo Isla Xisaabtanka Xukuumadda Ee Khamiista | HargeisaPress</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://Hargeisapress.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/07/Screenshot_20220705-215247_Facebook.jpg?fit=704%2C381&ssl=1" /><meta name="author" content="admin">
<link rel="icon" type="image/png" href="http://Hargeisapress.com/wp-content/uploads/2018/01/Icon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://Hargeisapress.com/wp-content/uploads/2018/01/Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://Hargeisapress.com/wp-content/uploads/2018/01/Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://Hargeisapress.com/wp-content/uploads/2018/01/Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://Hargeisapress.com/wp-content/uploads/2018/01/Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://Hargeisapress.com/wp-content/uploads/2018/01/Icon.png"/><link rel='dns-prefetch' href='//Hargeisapress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="HargeisaPress &raquo; Feed" href="https://hargeisapress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HargeisaPress &raquo; Comments Feed" href="https://hargeisapress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HargeisaPress &raquo; Martidda Barnaamijka Wax-qabadka iyo Isla Xisaabtanka Xukuumadda Ee Khamiista Comments Feed" href="https://hargeisapress.com/martidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/Hargeisapress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://Hargeisapress.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://Hargeisapress.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://Hargeisapress.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://Hargeisapress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://Hargeisapress.com/wp-content/themes/HPress/style.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://Hargeisapress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://Hargeisapress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1' type='text/css' media='all' />
<script type='text/javascript' src='https://Hargeisapress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://Hargeisapress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://hargeisapress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hargeisapress.com/wp-json/wp/v2/posts/97798" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://Hargeisapress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://Hargeisapress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://hargeisapress.com/martidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista/" />
<link rel='shortlink' href='https://wp.me/p4OL1K-pro' />
<link rel="alternate" type="application/json+oembed" href="https://hargeisapress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhargeisapress.com%2Fmartidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hargeisapress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhargeisapress.com%2Fmartidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista%2F&#038;format=xml" />

        <style>
            .wuc-overlay{ background-image: url('http://Hargeisapress.com/wp-content/plugins/wp-construction-mode//inc/img/construction.jpg'); }
            #wuc-wrapper #wuc-box h2.title,
            #wuc-box .subtitle,
            #defaultCountdown,
            #defaultCountdown span{ color: #fff }
        </style>
        <style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://Hargeisapress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://Hargeisapress.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Martidda Barnaamijka Wax-qabadka iyo Isla Xisaabtanka Xukuumadda Ee Khamiista" />
<meta property="og:url" content="https://hargeisapress.com/martidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista/" />
<meta property="og:description" content="Hargaysa (HP): Barnaamijka Bandhigga Wax-qabadka iyo isla Xisaabtanka Xukuumadda iyo Bulshada ee Somaliland ayaa bishiiba mar la qabtaa. Waxaana todobaadkan marti ku ah Wasiirka Wasaaradda  Xidhiid…" />
<meta property="article:published_time" content="2022-07-05T18:59:56+00:00" />
<meta property="article:modified_time" content="2022-07-05T18:59:56+00:00" />
<meta property="article:author" content="https://www.facebook.com/564634363606314" />
<meta property="og:site_name" content="HargeisaPress" />
<meta property="og:image" content="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/07/Screenshot_20220705-215247_Facebook.jpg?fit=704%2C381&#038;ssl=1" />
<meta property="og:image:width" content="704" />
<meta property="og:image:height" content="381" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HargeisaP" />
<meta name="twitter:site" content="@HargeisaP" />
<meta name="twitter:text:title" content="Martidda Barnaamijka Wax-qabadka iyo Isla Xisaabtanka Xukuumadda Ee Khamiista" />
<meta name="twitter:image" content="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/07/Screenshot_20220705-215247_Facebook.jpg?fit=704%2C381&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/Hargeisapress.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="https:\/\/Hargeisapress.com\/wp-content\/themes\/HPress";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#279500";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-97798 single-format-standard martidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hargeisaPress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hargeisapress" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hargeisap" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-37"><a href="http://hargeisapress.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35"><a href="https://hargeisapress.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://hargeisapress.com/category/english-news/">English News</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://hargeisapress.com/category/aragtida-dadweynaha/">Opinion</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://hargeisapress.com/category/community/">Jobs</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://hargeisapress.com/category/ciyaaraha/">Sports</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://hargeisapress.com/nala-soo-xidhiidh/">Contact us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://hargeisapress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://hargeisapress.com/">
            <img class="td-retina-data" data-retina="http://Hargeisapress.com/wp-content/uploads/2018/01/Logo.png" src="http://Hargeisapress.com/wp-content/uploads/2018/01/Logo2.png" alt=""/>
            <span class="td-visual-hidden">HargeisaPress</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://hargeisapress.com/">
			<img class="td-retina-data" data-retina="http://Hargeisapress.com/wp-content/uploads/2018/01/Logo2.png" src="http://Hargeisapress.com/wp-content/uploads/2018/01/Logo2.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://hargeisapress.com/">
			<img class="td-retina-data" data-retina="http://Hargeisapress.com/wp-content/uploads/2018/01/Logo.png" src="http://Hargeisapress.com/wp-content/uploads/2018/01/Logo2.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-37"><a href="http://hargeisapress.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-35"><a href="https://hargeisapress.com/category/latest-news/">Latest News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_62c528358d8cc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_62c528358d8cc" ><script>var block_td_uid_2_62c528358d8cc = new tdBlock();
block_td_uid_2_62c528358d8cc.id = "td_uid_2_62c528358d8cc";
block_td_uid_2_62c528358d8cc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_62c528358d8cc_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_62c528358d8cc.td_column_number = "3";
block_td_uid_2_62c528358d8cc.block_type = "td_block_mega_menu";
block_td_uid_2_62c528358d8cc.post_count = "5";
block_td_uid_2_62c528358d8cc.found_posts = "14225";
block_td_uid_2_62c528358d8cc.header_color = "";
block_td_uid_2_62c528358d8cc.ajax_pagination_infinite_stop = "";
block_td_uid_2_62c528358d8cc.max_num_pages = "2845";
tdBlocksArray.push(block_td_uid_2_62c528358d8cc);
</script><div id=td_uid_2_62c528358d8cc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/dabkii-ka-kacay-buuraha-gobolka-sanaag-oo-lagu-guuleystay-damintiisa/" rel="bookmark" title="Dabkii Ka Kacay Buuraha Gobolka Sanaag oo Lagu Guuleystay Damintiisa"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/07/10060000-0aff-0242-7645-08da5e93339b_cx0_cy36_cw0_w650_r1_s.jpeg?resize=218%2C150&#038;ssl=1" alt="" title="Dabkii Ka Kacay Buuraha Gobolka Sanaag oo Lagu Guuleystay Damintiisa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/dabkii-ka-kacay-buuraha-gobolka-sanaag-oo-lagu-guuleystay-damintiisa/" rel="bookmark" title="Dabkii Ka Kacay Buuraha Gobolka Sanaag oo Lagu Guuleystay Damintiisa">Dabkii Ka Kacay Buuraha Gobolka Sanaag oo Lagu Guuleystay Damintiisa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/xasan-sheekh-oo-safar-ku-tegaya-kenya/" rel="bookmark" title="Xasan Sheekh oo Safar Ku Tegaya Kenya"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/07/FB_IMG_1657049809589.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Xasan Sheekh oo Safar Ku Tegaya Kenya"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/xasan-sheekh-oo-safar-ku-tegaya-kenya/" rel="bookmark" title="Xasan Sheekh oo Safar Ku Tegaya Kenya">Xasan Sheekh oo Safar Ku Tegaya Kenya</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/madaxweyne-biixi-iyo-hoggamiyeyaasha-mucaaradka-oo-berri-is-hor-fadhiisanaya/" rel="bookmark" title="Madaxweyne Biixi iyo Hoggamiyeyaasha Mucaaradka oo Berri Is-hor Fadhiisanaya"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/07/madaxweyne-biixi-iyo-mucaaradka.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Madaxweyne Biixi iyo Hoggamiyeyaasha Mucaaradka oo Berri Is-hor Fadhiisanaya"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/madaxweyne-biixi-iyo-hoggamiyeyaasha-mucaaradka-oo-berri-is-hor-fadhiisanaya/" rel="bookmark" title="Madaxweyne Biixi iyo Hoggamiyeyaasha Mucaaradka oo Berri Is-hor Fadhiisanaya">Madaxweyne Biixi iyo Hoggamiyeyaasha Mucaaradka oo Berri Is-hor Fadhiisanaya</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/__trashed-15/" rel="bookmark" title="Abiy Ahmed oo Sheegay In Xasuuq Uu Ka Dhacay Gobolka Oromia"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2021/06/Abiy-Ahmed.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Abiy Ahmed oo Sheegay In Xasuuq Uu Ka Dhacay Gobolka Oromia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/__trashed-15/" rel="bookmark" title="Abiy Ahmed oo Sheegay In Xasuuq Uu Ka Dhacay Gobolka Oromia">Abiy Ahmed oo Sheegay In Xasuuq Uu Ka Dhacay Gobolka Oromia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/martidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista/" rel="bookmark" title="Martidda Barnaamijka Wax-qabadka iyo Isla Xisaabtanka Xukuumadda Ee Khamiista"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/07/Screenshot_20220705-215247_Facebook.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Martidda Barnaamijka Wax-qabadka iyo Isla Xisaabtanka Xukuumadda Ee Khamiista"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/martidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista/" rel="bookmark" title="Martidda Barnaamijka Wax-qabadka iyo Isla Xisaabtanka Xukuumadda Ee Khamiista">Martidda Barnaamijka Wax-qabadka iyo Isla Xisaabtanka Xukuumadda Ee Khamiista</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_62c528358d8cc" data-td_block_id="td_uid_2_62c528358d8cc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_62c528358d8cc" data-td_block_id="td_uid_2_62c528358d8cc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-34"><a href="https://hargeisapress.com/category/english-news/">English News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_62c52835a729e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_62c52835a729e" ><script>var block_td_uid_3_62c52835a729e = new tdBlock();
block_td_uid_3_62c52835a729e.id = "td_uid_3_62c52835a729e";
block_td_uid_3_62c52835a729e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_62c52835a729e_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_62c52835a729e.td_column_number = "3";
block_td_uid_3_62c52835a729e.block_type = "td_block_mega_menu";
block_td_uid_3_62c52835a729e.post_count = "5";
block_td_uid_3_62c52835a729e.found_posts = "1131";
block_td_uid_3_62c52835a729e.header_color = "";
block_td_uid_3_62c52835a729e.ajax_pagination_infinite_stop = "";
block_td_uid_3_62c52835a729e.max_num_pages = "227";
tdBlocksArray.push(block_td_uid_3_62c52835a729e);
</script><div id=td_uid_3_62c52835a729e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/ethiopias-mass-arrests-show-rift-with-former-amhara-allies/" rel="bookmark" title="Ethiopia’s mass Arrests show rift with former Amhara allies"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/06/Fano-Amahara-Militias.jpeg?resize=218%2C150&#038;ssl=1" alt="" title="Ethiopia’s mass Arrests show rift with former Amhara allies"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/ethiopias-mass-arrests-show-rift-with-former-amhara-allies/" rel="bookmark" title="Ethiopia’s mass Arrests show rift with former Amhara allies">Ethiopia’s mass Arrests show rift with former Amhara allies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/why-do-we-celebrate-18th-of-may/" rel="bookmark" title="Why Do We Celebrate 18th of May?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/05/ss-land.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Why Do We Celebrate 18th of May?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/why-do-we-celebrate-18th-of-may/" rel="bookmark" title="Why Do We Celebrate 18th of May?">Why Do We Celebrate 18th of May?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/president-somaliland-annual-address-to-joint-house-of-parliament/" rel="bookmark" title="President Somaliland Annual Address to Joint House of Parliament"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/05/280106909_553413156144926_5471407303976949233_n.jpg?resize=218%2C150&#038;ssl=1" alt="" title="President Somaliland Annual Address to Joint House of Parliament"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/president-somaliland-annual-address-to-joint-house-of-parliament/" rel="bookmark" title="President Somaliland Annual Address to Joint House of Parliament">President Somaliland Annual Address to Joint House of Parliament</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/feisal-ali-igaal-was-the-founder-of-somaliland/" rel="bookmark" title="Feisal Ali: Igal was the founder of Somaliland"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/05/IMG-20220507-WA0002.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Feisal Ali: Igal was the founder of Somaliland"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/feisal-ali-igaal-was-the-founder-of-somaliland/" rel="bookmark" title="Feisal Ali: Igal was the founder of Somaliland">Feisal Ali: Igal was the founder of Somaliland</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/i-thought-that-you-might-be-interested-a-piece-about-a-tribute-to-egal/" rel="bookmark" title="Egal Was a Patriot Statesman"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/05/20220506_185933.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Egal Was a Patriot Statesman"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/i-thought-that-you-might-be-interested-a-piece-about-a-tribute-to-egal/" rel="bookmark" title="Egal Was a Patriot Statesman">Egal Was a Patriot Statesman</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_62c52835a729e" data-td_block_id="td_uid_3_62c52835a729e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_62c52835a729e" data-td_block_id="td_uid_3_62c52835a729e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-31"><a href="https://hargeisapress.com/category/aragtida-dadweynaha/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_62c52835aad57_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_62c52835aad57" ><script>var block_td_uid_4_62c52835aad57 = new tdBlock();
block_td_uid_4_62c52835aad57.id = "td_uid_4_62c52835aad57";
block_td_uid_4_62c52835aad57.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_62c52835aad57_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_62c52835aad57.td_column_number = "3";
block_td_uid_4_62c52835aad57.block_type = "td_block_mega_menu";
block_td_uid_4_62c52835aad57.post_count = "5";
block_td_uid_4_62c52835aad57.found_posts = "1915";
block_td_uid_4_62c52835aad57.header_color = "";
block_td_uid_4_62c52835aad57.ajax_pagination_infinite_stop = "";
block_td_uid_4_62c52835aad57.max_num_pages = "383";
tdBlocksArray.push(block_td_uid_4_62c52835aad57);
</script><div id=td_uid_4_62c52835aad57 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/badbaado-waa-u-danayn-dal-iyo-shacab/" rel="bookmark" title="Badbaado Waa U Danayn Dal iyo Shacab"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/06/Xuseen-Cali-Nuur.webp?resize=218%2C150&#038;ssl=1" alt="Badbaado waa u Danayn Dal iyo Shacab" title="Badbaado Waa U Danayn Dal iyo Shacab"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/badbaado-waa-u-danayn-dal-iyo-shacab/" rel="bookmark" title="Badbaado Waa U Danayn Dal iyo Shacab">Badbaado Waa U Danayn Dal iyo Shacab</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/xaaji-cabdi-waraabe-laba-madaxweyne-iyo-laba-dhacdo-oo-aan-marag-ka-ahaa/" rel="bookmark" title="Xaaji Cabdi Waraabe : Laba Madaxweyne iyo Laba dhacdo oo aan marag ka ahaa."><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/06/244BACEF-FE86-4DBF-84D7-C04BAE15F51A.jpeg?resize=218%2C150&#038;ssl=1" alt="" title="Xaaji Cabdi Waraabe : Laba Madaxweyne iyo Laba dhacdo oo aan marag ka ahaa."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/xaaji-cabdi-waraabe-laba-madaxweyne-iyo-laba-dhacdo-oo-aan-marag-ka-ahaa/" rel="bookmark" title="Xaaji Cabdi Waraabe : Laba Madaxweyne iyo Laba dhacdo oo aan marag ka ahaa.">Xaaji Cabdi Waraabe : Laba Madaxweyne iyo Laba dhacdo oo aan&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/heshiiska-jsl-iyo-usa-ma-noqon-doonaa-sida-ka-us-iyo-taiwan/" rel="bookmark" title="HESHIISKA JSL IYO USA MA NOQON DOONAA SIDA KA US IYO TAIWAN?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/05/EEC39448-DA0F-4E14-BB3E-617DD844B014.jpeg?resize=218%2C150&#038;ssl=1" alt="" title="HESHIISKA JSL IYO USA MA NOQON DOONAA SIDA KA US IYO TAIWAN?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/heshiiska-jsl-iyo-usa-ma-noqon-doonaa-sida-ka-us-iyo-taiwan/" rel="bookmark" title="HESHIISKA JSL IYO USA MA NOQON DOONAA SIDA KA US IYO TAIWAN?">HESHIISKA JSL IYO USA MA NOQON DOONAA SIDA KA US IYO&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/fursadaha-xalka-iyo-wada-hadalka-yaan-la-qawdin/" rel="bookmark" title="Fursadaha Xalka iyo Wada-hadalka Yaan La Qawdin!"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/05/omr.webp?resize=218%2C150&#038;ssl=1" alt="" title="Fursadaha Xalka iyo Wada-hadalka Yaan La Qawdin!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/fursadaha-xalka-iyo-wada-hadalka-yaan-la-qawdin/" rel="bookmark" title="Fursadaha Xalka iyo Wada-hadalka Yaan La Qawdin!">Fursadaha Xalka iyo Wada-hadalka Yaan La Qawdin!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/toos-munaasibada-dabbaal-degga-xuska-18-ka-may-oo-ka-socota-madaxtooyada/" rel="bookmark" title="TOOS: Munaasibada Dabbaal-degga Xuska 18-ka May oo Ka Socota Madaxtooyada"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/05/Toos-xaflada-xuska-18-May-ee-madaxtooyada.png?resize=218%2C150&#038;ssl=1" alt="" title="TOOS: Munaasibada Dabbaal-degga Xuska 18-ka May oo Ka Socota Madaxtooyada"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/toos-munaasibada-dabbaal-degga-xuska-18-ka-may-oo-ka-socota-madaxtooyada/" rel="bookmark" title="TOOS: Munaasibada Dabbaal-degga Xuska 18-ka May oo Ka Socota Madaxtooyada">TOOS: Munaasibada Dabbaal-degga Xuska 18-ka May oo Ka Socota Madaxtooyada</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_62c52835aad57" data-td_block_id="td_uid_4_62c52835aad57"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_62c52835aad57" data-td_block_id="td_uid_4_62c52835aad57"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-36"><a href="https://hargeisapress.com/category/community/">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_62c52835afedb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_62c52835afedb" ><script>var block_td_uid_5_62c52835afedb = new tdBlock();
block_td_uid_5_62c52835afedb.id = "td_uid_5_62c52835afedb";
block_td_uid_5_62c52835afedb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_62c52835afedb_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_62c52835afedb.td_column_number = "3";
block_td_uid_5_62c52835afedb.block_type = "td_block_mega_menu";
block_td_uid_5_62c52835afedb.post_count = "5";
block_td_uid_5_62c52835afedb.found_posts = "20";
block_td_uid_5_62c52835afedb.header_color = "";
block_td_uid_5_62c52835afedb.ajax_pagination_infinite_stop = "";
block_td_uid_5_62c52835afedb.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_5_62c52835afedb);
</script><div id=td_uid_5_62c52835afedb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/sawiro-laga-qaaday-lammaaneyaal-ka-mid-ahaa-dadkii-sannadkan-xajayey-oo-taabtay-shucuurta-malaayiin-qof/" rel="bookmark" title="SAWIRO Laga Qaaday Lammaaneyaal Ka Mid Ahaa Dadkii Sannadkan Xajayey Oo Taabtay Shucuurta Malaayiin Qof"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2017/09/1-46.jpg?resize=218%2C150&#038;ssl=1" alt="" title="SAWIRO Laga Qaaday Lammaaneyaal Ka Mid Ahaa Dadkii Sannadkan Xajayey Oo Taabtay Shucuurta Malaayiin Qof"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/sawiro-laga-qaaday-lammaaneyaal-ka-mid-ahaa-dadkii-sannadkan-xajayey-oo-taabtay-shucuurta-malaayiin-qof/" rel="bookmark" title="SAWIRO Laga Qaaday Lammaaneyaal Ka Mid Ahaa Dadkii Sannadkan Xajayey Oo Taabtay Shucuurta Malaayiin Qof">SAWIRO Laga Qaaday Lammaaneyaal Ka Mid Ahaa Dadkii Sannadkan Xajayey Oo&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/hambalyo-meher-shiine-cilmi-kaahin-iyo-deeqa-cabdilaahi-maxamed-sawirro/" rel="bookmark" title="HAMBALYO MEHER: Shiine Cilmi Kaahin iyo Deeqa Cabdilaahi Maxamed + SAWIRRO"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2017/08/20891354_10214158041289739_240530483_n.jpg?resize=218%2C150&#038;ssl=1" alt="" title="HAMBALYO MEHER: Shiine Cilmi Kaahin iyo Deeqa Cabdilaahi Maxamed + SAWIRRO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/hambalyo-meher-shiine-cilmi-kaahin-iyo-deeqa-cabdilaahi-maxamed-sawirro/" rel="bookmark" title="HAMBALYO MEHER: Shiine Cilmi Kaahin iyo Deeqa Cabdilaahi Maxamed + SAWIRRO">HAMBALYO MEHER: Shiine Cilmi Kaahin iyo Deeqa Cabdilaahi Maxamed + SAWIRRO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/xukuumadda-madaxweyne-siilaanyo-oo-saddex-maalmood-kadib-wareejintii-dekedda-berbera-dhaqan-gelisay-cashuur-100-ka-badan-tii-hore-loo-qaadi-jiray/" rel="bookmark" title="Xukuumadda Madaxweyne Siilaanyo Oo Saddex Maalmood Kadib Wareejintii Dekedda Berbera, Dhaqan Gelisay Cashuur 100% Ka Badan Tii Hore Loo Qaadi Jiray"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2016/06/Dekadda-Berbera.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Xukuumadda Madaxweyne Siilaanyo Oo Saddex Maalmood Kadib Wareejintii Dekedda Berbera, Dhaqan Gelisay Cashuur 100% Ka Badan Tii Hore Loo Qaadi Jiray"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/xukuumadda-madaxweyne-siilaanyo-oo-saddex-maalmood-kadib-wareejintii-dekedda-berbera-dhaqan-gelisay-cashuur-100-ka-badan-tii-hore-loo-qaadi-jiray/" rel="bookmark" title="Xukuumadda Madaxweyne Siilaanyo Oo Saddex Maalmood Kadib Wareejintii Dekedda Berbera, Dhaqan Gelisay Cashuur 100% Ka Badan Tii Hore Loo Qaadi Jiray">Xukuumadda Madaxweyne Siilaanyo Oo Saddex Maalmood Kadib Wareejintii Dekedda Berbera, Dhaqan&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/a-response-to-chris-jaeger-and-abdul-ghelleh-what-an-academic-calamity-to-repudiate-the-independence-of-somaliland-2/" rel="bookmark" title="A RESPONSE TO CHRIS JAEGER AND ABDUL GHELLEH: What an Academic Calamity to Repudiate the Independence of Somaliland"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2015/06/Mohamed-hagi.jpg?resize=218%2C150&#038;ssl=1" alt="" title="A RESPONSE TO CHRIS JAEGER AND ABDUL GHELLEH: What an Academic Calamity to Repudiate the Independence of Somaliland"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/a-response-to-chris-jaeger-and-abdul-ghelleh-what-an-academic-calamity-to-repudiate-the-independence-of-somaliland-2/" rel="bookmark" title="A RESPONSE TO CHRIS JAEGER AND ABDUL GHELLEH: What an Academic Calamity to Repudiate the Independence of Somaliland">A RESPONSE TO CHRIS JAEGER AND ABDUL GHELLEH: What an Academic&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/dhawaan-fillo-maqaalo-taxaane-ah-oo-aan-indoora-ka-qoraayey-wasaaradda-maaliyadda-intii-ay-xilka-haysay-marwo-samsam-cabdi-aadan/" rel="bookmark" title="Dhawaan Fillo Maqaalo taxaane ah oo aan indoora ka Qoraayey Wasaaradda Maaliyadda intii  ay xilka haysay  Marwo Samsam Cabdi Aadan."><img width="218" height="150" class="entry-thumb" src="https://Hargeisapress.com/wp-content/themes/HPress/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/dhawaan-fillo-maqaalo-taxaane-ah-oo-aan-indoora-ka-qoraayey-wasaaradda-maaliyadda-intii-ay-xilka-haysay-marwo-samsam-cabdi-aadan/" rel="bookmark" title="Dhawaan Fillo Maqaalo taxaane ah oo aan indoora ka Qoraayey Wasaaradda Maaliyadda intii  ay xilka haysay  Marwo Samsam Cabdi Aadan.">Dhawaan Fillo Maqaalo taxaane ah oo aan indoora ka Qoraayey Wasaaradda&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_62c52835afedb" data-td_block_id="td_uid_5_62c52835afedb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_62c52835afedb" data-td_block_id="td_uid_5_62c52835afedb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33"><a href="https://hargeisapress.com/category/ciyaaraha/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_62c52835b17f6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_62c52835b17f6" ><script>var block_td_uid_6_62c52835b17f6 = new tdBlock();
block_td_uid_6_62c52835b17f6.id = "td_uid_6_62c52835b17f6";
block_td_uid_6_62c52835b17f6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_62c52835b17f6_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_62c52835b17f6.td_column_number = "3";
block_td_uid_6_62c52835b17f6.block_type = "td_block_mega_menu";
block_td_uid_6_62c52835b17f6.post_count = "5";
block_td_uid_6_62c52835b17f6.found_posts = "108";
block_td_uid_6_62c52835b17f6.header_color = "";
block_td_uid_6_62c52835b17f6.ajax_pagination_infinite_stop = "";
block_td_uid_6_62c52835b17f6.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_6_62c52835b17f6);
</script><div id=td_uid_6_62c52835b17f6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/maayarka-laascaanood-oo-ka-hadlay-gubashadii-suuqa-hargaysa/" rel="bookmark" title="Maayarka Laascaanood Oo Ka Hadlay Gubashadii Suuqa Hargaysa"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/04/20220402_202848.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Maayarka Laascaanood Oo Ka Hadlay Gubashadii Suuqa Hargaysa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/maayarka-laascaanood-oo-ka-hadlay-gubashadii-suuqa-hargaysa/" rel="bookmark" title="Maayarka Laascaanood Oo Ka Hadlay Gubashadii Suuqa Hargaysa">Maayarka Laascaanood Oo Ka Hadlay Gubashadii Suuqa Hargaysa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/madaxweyne-biixi-oo-shaaciyay-qoddobada-ay-kala-dadleen-mareykanka/" rel="bookmark" title="Madaxweyne Biixi oo Shaaciyay Qoddobada Ay Kala Dadleen Mareykanka"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/03/mbc.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Madaxweyne Biixi oo Shaaciyay Qoddobada Ay Kala Dadleen Mareykanka"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/madaxweyne-biixi-oo-shaaciyay-qoddobada-ay-kala-dadleen-mareykanka/" rel="bookmark" title="Madaxweyne Biixi oo Shaaciyay Qoddobada Ay Kala Dadleen Mareykanka">Madaxweyne Biixi oo Shaaciyay Qoddobada Ay Kala Dadleen Mareykanka</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/isku-aadka-group-yada-ee-champions-league-ga-oo-la-sameeyay/" rel="bookmark" title="Isku Aadka Group-yada Ee Champions League-ga oo La Sameeyay"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2021/08/Isku-Aadka-Group-yada-ee-Champions-League1.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Isku Aadka Group-yada Ee Champions League-ga oo La Sameeyay"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/isku-aadka-group-yada-ee-champions-league-ga-oo-la-sameeyay/" rel="bookmark" title="Isku Aadka Group-yada Ee Champions League-ga oo La Sameeyay">Isku Aadka Group-yada Ee Champions League-ga oo La Sameeyay</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/shaqsiyaadka-dacaayadanaya-xarunta-dhaqanka-hargaysa-waxay-diiddan-yihiin-jiritaanka-somaliland/" rel="bookmark" title="&#8220;Shaqsiyaadka Dacaayadanaya Xarunta Dhaqanka Hargaysa Waxay Diiddan Yihiin Jiritaanka Somaliland&#8221;&#8230;"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2021/08/FB_IMG_1629218635970.jpg?resize=218%2C150&#038;ssl=1" alt="" title="&#8220;Shaqsiyaadka Dacaayadanaya Xarunta Dhaqanka Hargaysa Waxay Diiddan Yihiin Jiritaanka Somaliland&#8221;&#8230;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/shaqsiyaadka-dacaayadanaya-xarunta-dhaqanka-hargaysa-waxay-diiddan-yihiin-jiritaanka-somaliland/" rel="bookmark" title="&#8220;Shaqsiyaadka Dacaayadanaya Xarunta Dhaqanka Hargaysa Waxay Diiddan Yihiin Jiritaanka Somaliland&#8221;&#8230;">&#8220;Shaqsiyaadka Dacaayadanaya Xarunta Dhaqanka Hargaysa Waxay Diiddan Yihiin Jiritaanka Somaliland&#8221;&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/qaybtan-vip-waxaa-lagu-soo-qaatay-lacag-dhan-180000-qayrul-masuulnimo-weyn-iyo-dulmi-baa-dhacay/" rel="bookmark" title="“Waxaa lagu soo qaatay $180,000 qayrul-masuulnimo weyn iyo dulmi baa dhacay”&#8230;"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2021/07/bileew22.jpg?resize=218%2C150&#038;ssl=1" alt="" title="“Waxaa lagu soo qaatay $180,000 qayrul-masuulnimo weyn iyo dulmi baa dhacay”&#8230;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/qaybtan-vip-waxaa-lagu-soo-qaatay-lacag-dhan-180000-qayrul-masuulnimo-weyn-iyo-dulmi-baa-dhacay/" rel="bookmark" title="“Waxaa lagu soo qaatay $180,000 qayrul-masuulnimo weyn iyo dulmi baa dhacay”&#8230;">“Waxaa lagu soo qaatay $180,000 qayrul-masuulnimo weyn iyo dulmi baa dhacay”&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_62c52835b17f6" data-td_block_id="td_uid_6_62c52835b17f6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_62c52835b17f6" data-td_block_id="td_uid_6_62c52835b17f6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-147"><a href="https://hargeisapress.com/nala-soo-xidhiidh/">Contact us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://hargeisapress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://hargeisapress.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Latest News" class="entry-crumb" itemprop="url" href="https://hargeisapress.com/category/latest-news/"><span itemprop="title">Latest News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Martidda Barnaamijka Wax-qabadka iyo Isla Xisaabtanka Xukuumadda Ee Khamiista"><meta itemprop="url" content = "https://hargeisapress.com/martidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista/">Martidda Barnaamijka Wax-qabadka iyo Isla Xisaabtanka Xukuumadda Ee Khamiista</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-97798" class="post-97798 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://hargeisapress.com/category/latest-news/">Latest News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Martidda Barnaamijka Wax-qabadka iyo Isla Xisaabtanka Xukuumadda Ee Khamiista</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://hargeisapress.com/author/admin/">admin</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-05T18:59:56+00:00" >July 5, 2022</time></span>                    <div class="td-post-comments"><a href="https://hargeisapress.com/martidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-97798">168</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhargeisapress.com%2Fmartidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Martidda+Barnaamijka+Wax-qabadka+iyo+Isla+Xisaabtanka+Xukuumadda+Ee+Khamiista&url=https%3A%2F%2Fhargeisapress.com%2Fmartidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista%2F&via=HargeisaPress"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://hargeisapress.com/martidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://hargeisapress.com/martidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista/&amp;media=https://Hargeisapress.com/wp-content/uploads/2022/07/Screenshot_20220705-215247_Facebook.jpg&description=Martidda+Barnaamijka+Wax-qabadka+iyo+Isla+Xisaabtanka+Xukuumadda+Ee+Khamiista" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Martidda+Barnaamijka+Wax-qabadka+iyo+Isla+Xisaabtanka+Xukuumadda+Ee+Khamiista%20-%20https%3A%2F%2Fhargeisapress.com%2Fmartidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/07/Screenshot_20220705-215247_Facebook.jpg?fit=704%2C381&ssl=1" data-caption=""><img width="696" height="377" class="entry-thumb td-modal-image" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/07/Screenshot_20220705-215247_Facebook.jpg?resize=696%2C377&ssl=1" alt="" title="Screenshot_20220705-215247_Facebook"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="7393254356"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="7393254356"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="7393254356"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="7393254356"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Hargaysa (HP): Barnaamijka Bandhigga Wax-qabadka iyo isla Xisaabtanka Xukuumadda iyo Bulshada ee Somaliland ayaa bishiiba mar la qabtaa.<br />
Waxaana todobaadkan marti ku ah Wasiirka Wasaaradda  Xidhiidhka Golayaasha iyo Arrimaha Dastuurka  Somaliland Maxamed Xaaji Aadan Cilmi. </p>
<p>OGOW : Barnaamijku waa habeenka Khamiistu soo galayso ee todobaadkan.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="4439787957"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="4439787957"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="4439787957"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="4439787957"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/cy-KzlFhAOs?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p>Hargeisa Press.com/Hargeisa Office.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-97798" class="share-twitter sd-button share-icon" href="https://hargeisapress.com/martidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-97798" class="share-facebook sd-button share-icon" href="https://hargeisapress.com/martidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2823453957"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2823453957"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2823453957"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2823453957"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhargeisapress.com%2Fmartidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Martidda+Barnaamijka+Wax-qabadka+iyo+Isla+Xisaabtanka+Xukuumadda+Ee+Khamiista&url=https%3A%2F%2Fhargeisapress.com%2Fmartidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista%2F&via=HargeisaPress"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://hargeisapress.com/martidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://hargeisapress.com/martidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista/&amp;media=https://Hargeisapress.com/wp-content/uploads/2022/07/Screenshot_20220705-215247_Facebook.jpg&description=Martidda+Barnaamijka+Wax-qabadka+iyo+Isla+Xisaabtanka+Xukuumadda+Ee+Khamiista" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Martidda+Barnaamijka+Wax-qabadka+iyo+Isla+Xisaabtanka+Xukuumadda+Ee+Khamiista%20-%20https%3A%2F%2Fhargeisapress.com%2Fmartidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://hargeisapress.com/martidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://hargeisapress.com/martidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista/" data-text="Martidda Barnaamijka Wax-qabadka iyo Isla Xisaabtanka Xukuumadda Ee Khamiista" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hargeisapress.com/uganda-oo-beenisay-in-ay-tababar-u-fidisay-dagaal-yahano-ka-tirsan-tplf/">Uganda Oo Beenisay In Ay Tababar U Fidisay TPLF</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hargeisapress.com/__trashed-15/">Abiy Ahmed oo Sheegay In Xasuuq Uu Ka Dhacay Gobolka Oromia</a></div></div></div>            <div class="author-box-wrap"><a href="https://hargeisapress.com/author/admin/"><img alt='' src='https://secure.gravatar.com/avatar/887c0275c2b4501ac0eb305af5878ef5?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/887c0275c2b4501ac0eb305af5878ef5?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://hargeisapress.com/author/admin/">admin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2022-07-05T18:59:56+00:00"><meta itemprop="dateModified" content="2022-07-05T18:59:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hargeisapress.com/martidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://Hargeisapress.com/wp-content/uploads/2018/01/Logo2.png"></span><meta itemprop="name" content="HargeisaPress"></span><meta itemprop="headline " content="Martidda Barnaamijka Wax-qabadka iyo Isla Xisaabtanka Xukuumadda Ee Khamiista"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/07/Screenshot_20220705-215247_Facebook.jpg?fit=704%2C381&ssl=1"><meta itemprop="width" content="704"><meta itemprop="height" content="381"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_10_62c52835b6210_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_62c52835b6210" ><script>var block_td_uid_10_62c52835b6210 = new tdBlock();
block_td_uid_10_62c52835b6210.id = "td_uid_10_62c52835b6210";
block_td_uid_10_62c52835b6210.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_62c52835b6210_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":97798,"live_filter_cur_post_author":"1"}';
block_td_uid_10_62c52835b6210.td_column_number = "3";
block_td_uid_10_62c52835b6210.block_type = "td_block_related_posts";
block_td_uid_10_62c52835b6210.post_count = "3";
block_td_uid_10_62c52835b6210.found_posts = "14224";
block_td_uid_10_62c52835b6210.header_color = "";
block_td_uid_10_62c52835b6210.ajax_pagination_infinite_stop = "";
block_td_uid_10_62c52835b6210.max_num_pages = "4742";
tdBlocksArray.push(block_td_uid_10_62c52835b6210);
</script><h4 class="td-related-title"><a id="td_uid_11_62c52835ce5b2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_62c52835b6210" href="#">RELATED ARTICLES</a><a id="td_uid_12_62c52835ce5b8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_62c52835b6210" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_62c52835b6210 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/dabkii-ka-kacay-buuraha-gobolka-sanaag-oo-lagu-guuleystay-damintiisa/" rel="bookmark" title="Dabkii Ka Kacay Buuraha Gobolka Sanaag oo Lagu Guuleystay Damintiisa"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/07/10060000-0aff-0242-7645-08da5e93339b_cx0_cy36_cw0_w650_r1_s.jpeg?resize=218%2C150&ssl=1" alt="" title="Dabkii Ka Kacay Buuraha Gobolka Sanaag oo Lagu Guuleystay Damintiisa"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/dabkii-ka-kacay-buuraha-gobolka-sanaag-oo-lagu-guuleystay-damintiisa/" rel="bookmark" title="Dabkii Ka Kacay Buuraha Gobolka Sanaag oo Lagu Guuleystay Damintiisa">Dabkii Ka Kacay Buuraha Gobolka Sanaag oo Lagu Guuleystay Damintiisa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/xasan-sheekh-oo-safar-ku-tegaya-kenya/" rel="bookmark" title="Xasan Sheekh oo Safar Ku Tegaya Kenya"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/07/FB_IMG_1657049809589.jpg?resize=218%2C150&ssl=1" alt="" title="Xasan Sheekh oo Safar Ku Tegaya Kenya"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/xasan-sheekh-oo-safar-ku-tegaya-kenya/" rel="bookmark" title="Xasan Sheekh oo Safar Ku Tegaya Kenya">Xasan Sheekh oo Safar Ku Tegaya Kenya</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/madaxweyne-biixi-iyo-hoggamiyeyaasha-mucaaradka-oo-berri-is-hor-fadhiisanaya/" rel="bookmark" title="Madaxweyne Biixi iyo Hoggamiyeyaasha Mucaaradka oo Berri Is-hor Fadhiisanaya"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/07/madaxweyne-biixi-iyo-mucaaradka.jpg?resize=218%2C150&ssl=1" alt="" title="Madaxweyne Biixi iyo Hoggamiyeyaasha Mucaaradka oo Berri Is-hor Fadhiisanaya"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/madaxweyne-biixi-iyo-hoggamiyeyaasha-mucaaradka-oo-berri-is-hor-fadhiisanaya/" rel="bookmark" title="Madaxweyne Biixi iyo Hoggamiyeyaasha Mucaaradka oo Berri Is-hor Fadhiisanaya">Madaxweyne Biixi iyo Hoggamiyeyaasha Mucaaradka oo Berri Is-hor Fadhiisanaya</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_62c52835b6210" data-td_block_id="td_uid_10_62c52835b6210"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_62c52835b6210" data-td_block_id="td_uid_10_62c52835b6210"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/martidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://Hargeisapress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='97798' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="616c0af9c0" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="74"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="8730386755"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="8730386755"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="8730386755"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="8730386755"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_5 td_block_widget td_uid_14_62c52835cfcad_rand td-pb-border-top"  data-td-block-uid="td_uid_14_62c52835cfcad" ><script>var block_td_uid_14_62c52835cfcad = new tdBlock();
block_td_uid_14_62c52835cfcad.id = "td_uid_14_62c52835cfcad";
block_td_uid_14_62c52835cfcad.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"Latest News ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_62c52835cfcad_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_62c52835cfcad.td_column_number = "1";
block_td_uid_14_62c52835cfcad.block_type = "td_block_5";
block_td_uid_14_62c52835cfcad.post_count = "6";
block_td_uid_14_62c52835cfcad.found_posts = "14225";
block_td_uid_14_62c52835cfcad.header_color = "#";
block_td_uid_14_62c52835cfcad.ajax_pagination_infinite_stop = "";
block_td_uid_14_62c52835cfcad.max_num_pages = "2371";
tdBlocksArray.push(block_td_uid_14_62c52835cfcad);
</script><h4 class="block-title"><span>Latest News </span></h4><div id=td_uid_14_62c52835cfcad class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/dabkii-ka-kacay-buuraha-gobolka-sanaag-oo-lagu-guuleystay-damintiisa/" rel="bookmark" title="Dabkii Ka Kacay Buuraha Gobolka Sanaag oo Lagu Guuleystay Damintiisa"><img width="324" height="235" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/07/10060000-0aff-0242-7645-08da5e93339b_cx0_cy36_cw0_w650_r1_s.jpeg?resize=324%2C235&ssl=1" alt="" title="Dabkii Ka Kacay Buuraha Gobolka Sanaag oo Lagu Guuleystay Damintiisa"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/dabkii-ka-kacay-buuraha-gobolka-sanaag-oo-lagu-guuleystay-damintiisa/" rel="bookmark" title="Dabkii Ka Kacay Buuraha Gobolka Sanaag oo Lagu Guuleystay Damintiisa">Dabkii Ka Kacay Buuraha Gobolka Sanaag oo Lagu Guuleystay Damintiisa</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://hargeisapress.com/author/hargeisa/">Wararka Maanta</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-05T23:30:26+00:00" >July 5, 2022</time></span>                <div class="td-module-comments"><a href="https://hargeisapress.com/dabkii-ka-kacay-buuraha-gobolka-sanaag-oo-lagu-guuleystay-damintiisa/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/xasan-sheekh-oo-safar-ku-tegaya-kenya/" rel="bookmark" title="Xasan Sheekh oo Safar Ku Tegaya Kenya"><img width="324" height="235" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/07/FB_IMG_1657049809589.jpg?resize=324%2C235&ssl=1" alt="" title="Xasan Sheekh oo Safar Ku Tegaya Kenya"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/xasan-sheekh-oo-safar-ku-tegaya-kenya/" rel="bookmark" title="Xasan Sheekh oo Safar Ku Tegaya Kenya">Xasan Sheekh oo Safar Ku Tegaya Kenya</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://hargeisapress.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-05T19:46:20+00:00" >July 5, 2022</time></span>                <div class="td-module-comments"><a href="https://hargeisapress.com/xasan-sheekh-oo-safar-ku-tegaya-kenya/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/madaxweyne-biixi-iyo-hoggamiyeyaasha-mucaaradka-oo-berri-is-hor-fadhiisanaya/" rel="bookmark" title="Madaxweyne Biixi iyo Hoggamiyeyaasha Mucaaradka oo Berri Is-hor Fadhiisanaya"><img width="324" height="235" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/07/madaxweyne-biixi-iyo-mucaaradka.jpg?resize=324%2C235&ssl=1" alt="" title="Madaxweyne Biixi iyo Hoggamiyeyaasha Mucaaradka oo Berri Is-hor Fadhiisanaya"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/madaxweyne-biixi-iyo-hoggamiyeyaasha-mucaaradka-oo-berri-is-hor-fadhiisanaya/" rel="bookmark" title="Madaxweyne Biixi iyo Hoggamiyeyaasha Mucaaradka oo Berri Is-hor Fadhiisanaya">Madaxweyne Biixi iyo Hoggamiyeyaasha Mucaaradka oo Berri Is-hor Fadhiisanaya</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://hargeisapress.com/author/hargeisa/">Wararka Maanta</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-05T19:22:07+00:00" >July 5, 2022</time></span>                <div class="td-module-comments"><a href="https://hargeisapress.com/madaxweyne-biixi-iyo-hoggamiyeyaasha-mucaaradka-oo-berri-is-hor-fadhiisanaya/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/__trashed-15/" rel="bookmark" title="Abiy Ahmed oo Sheegay In Xasuuq Uu Ka Dhacay Gobolka Oromia"><img width="324" height="235" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2021/06/Abiy-Ahmed.jpg?resize=324%2C235&ssl=1" alt="" title="Abiy Ahmed oo Sheegay In Xasuuq Uu Ka Dhacay Gobolka Oromia"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/__trashed-15/" rel="bookmark" title="Abiy Ahmed oo Sheegay In Xasuuq Uu Ka Dhacay Gobolka Oromia">Abiy Ahmed oo Sheegay In Xasuuq Uu Ka Dhacay Gobolka Oromia</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://hargeisapress.com/author/hargeisa/">Wararka Maanta</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-05T19:11:04+00:00" >July 5, 2022</time></span>                <div class="td-module-comments"><a href="https://hargeisapress.com/__trashed-15/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/martidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista/" rel="bookmark" title="Martidda Barnaamijka Wax-qabadka iyo Isla Xisaabtanka Xukuumadda Ee Khamiista"><img width="324" height="235" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/07/Screenshot_20220705-215247_Facebook.jpg?resize=324%2C235&ssl=1" alt="" title="Martidda Barnaamijka Wax-qabadka iyo Isla Xisaabtanka Xukuumadda Ee Khamiista"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/martidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista/" rel="bookmark" title="Martidda Barnaamijka Wax-qabadka iyo Isla Xisaabtanka Xukuumadda Ee Khamiista">Martidda Barnaamijka Wax-qabadka iyo Isla Xisaabtanka Xukuumadda Ee Khamiista</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://hargeisapress.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-05T18:59:56+00:00" >July 5, 2022</time></span>                <div class="td-module-comments"><a href="https://hargeisapress.com/martidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/uganda-oo-beenisay-in-ay-tababar-u-fidisay-dagaal-yahano-ka-tirsan-tplf/" rel="bookmark" title="Uganda Oo Beenisay In Ay Tababar U Fidisay TPLF"><img width="324" height="235" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2022/07/FB_IMG_1657040987103.jpg?resize=324%2C235&ssl=1" alt="" title="Uganda Oo Beenisay In Ay Tababar U Fidisay TPLF"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/uganda-oo-beenisay-in-ay-tababar-u-fidisay-dagaal-yahano-ka-tirsan-tplf/" rel="bookmark" title="Uganda Oo Beenisay In Ay Tababar U Fidisay TPLF">Uganda Oo Beenisay In Ay Tababar U Fidisay TPLF</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://hargeisapress.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-05T18:49:25+00:00" >July 5, 2022</time></span>                <div class="td-module-comments"><a href="https://hargeisapress.com/uganda-oo-beenisay-in-ay-tababar-u-fidisay-dagaal-yahano-ka-tirsan-tplf/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-13">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/hargeisaPress" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/hargeisapress" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/hargeisap" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">twitter</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Hargeisa Press 2016, All Rights Reserved | Designed by <a href="http://somsite.com">SomSite</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
			<div class="grofile-hash-map-887c0275c2b4501ac0eb305af5878ef5">
		</div>
		</div>
		

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 62c52835f3050
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/hargeisapress.com\/martidda-barnaamijka-wax-qabadka-iyo-isla-xisaabtanka-xukuumadda-ee-khamiista\/":97798};
	</script>
				<script type='text/javascript' src='https://Hargeisapress.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://Hargeisapress.com/wp-content/themes/HPress/js/tagdiv_theme.js?ver=7.2' id='td-site-js'></script>
<script type='text/javascript' src='https://Hargeisapress.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://Hargeisapress.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://Hargeisapress.com/wp-content/themes/HPress/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://Hargeisapress.com/wp-content/themes/HPress';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1',blog:'71202520',post:'97798',tz:'0',srv:'Hargeisapress.com'} ]);
	_stq.push([ 'clickTrackerInit', '71202520', '97798' ]);
</script>

</body>
</html>