<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Madaxweyne Ku Xigeenka  JSL Oo Markab Dushii Kullan Kula Yeeshay Safiirka  Midowga Yurub+ SAWIRRO | HargeisaPress</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://Hargeisapress.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/743cb1b0-ca6a-4178-8d44-644796d988e8.jpg?fit=1080%2C720&ssl=1" /><meta name="author" content="shiine Elmi">
<link rel="icon" type="image/png" href="http://Hargeisapress.com/wp-content/uploads/2018/01/Icon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://Hargeisapress.com/wp-content/uploads/2018/01/Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://Hargeisapress.com/wp-content/uploads/2018/01/Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://Hargeisapress.com/wp-content/uploads/2018/01/Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://Hargeisapress.com/wp-content/uploads/2018/01/Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://Hargeisapress.com/wp-content/uploads/2018/01/Icon.png"/><link rel='dns-prefetch' href='//Hargeisapress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HargeisaPress &raquo; Feed" href="https://hargeisapress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HargeisaPress &raquo; Comments Feed" href="https://hargeisapress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HargeisaPress &raquo; Madaxweyne Ku Xigeenka  JSL Oo Markab Dushii Kullan Kula Yeeshay Safiirka  Midowga Yurub+ SAWIRRO Comments Feed" href="https://hargeisapress.com/madaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/Hargeisapress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://Hargeisapress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://Hargeisapress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://Hargeisapress.com/wp-content/themes/HPress/style.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://Hargeisapress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://Hargeisapress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://Hargeisapress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://Hargeisapress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://hargeisapress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://Hargeisapress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://Hargeisapress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Madaxweyne Ku Xigeenka Somaliland oo Berbera Ka Furay Mashruuca Horumarinta Berbera + SAWIRRO' href='https://hargeisapress.com/madaxweyne-ku-xigeenka-somaliland-oo-berbera-ka-furay-mashruuca-horumarinta-berbera-sawirro/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://hargeisapress.com/madaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro/" />
<link rel='shortlink' href='https://wp.me/p4OL1K-gsk' />
<link rel="alternate" type="application/json+oembed" href="https://hargeisapress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhargeisapress.com%2Fmadaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hargeisapress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhargeisapress.com%2Fmadaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro%2F&#038;format=xml" />

        <style>
            .wuc-overlay{ background-image: url('http://Hargeisapress.com/wp-content/plugins/wp-construction-mode//inc/img/construction.jpg'); }
            #wuc-wrapper #wuc-box h2.title,
            #wuc-box .subtitle,
            #defaultCountdown,
            #defaultCountdown span{ color: #fff }
        </style>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://Hargeisapress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://Hargeisapress.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Madaxweyne Ku Xigeenka  JSL Oo Markab Dushii Kullan Kula Yeeshay Safiirka  Midowga Yurub+ SAWIRRO" />
<meta property="og:url" content="https://hargeisapress.com/madaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro/" />
<meta property="og:description" content="Berbera,(HargeisaPress)-Madaxweyne ku xigeenka Jamhuuriyadda Somaliland Mudane, Cabdiraxmaan Cabdilaahi Ismaaciil (Saylici)  iyo qaar kamida Golaha Wasiirada ayaa maanta kormeer iyo booqasho ugu te…" />
<meta property="article:published_time" content="2020-01-30T21:27:15+00:00" />
<meta property="article:modified_time" content="2020-01-30T21:27:15+00:00" />
<meta property="article:author" content="https://www.facebook.com/hargeisaPress/" />
<meta property="og:site_name" content="HargeisaPress" />
<meta property="og:image" content="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/743cb1b0-ca6a-4178-8d44-644796d988e8.jpg?fit=1080%2C720&amp;ssl=1" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HargeisaP" />
<meta name="twitter:site" content="@HargeisaP" />
<meta name="twitter:text:title" content="Madaxweyne Ku Xigeenka  JSL Oo Markab Dushii Kullan Kula Yeeshay Safiirka  Midowga Yurub+ SAWIRRO" />
<meta name="twitter:image" content="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/743cb1b0-ca6a-4178-8d44-644796d988e8.jpg?fit=1080%2C720&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/Hargeisapress.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="https:\/\/Hargeisapress.com\/wp-content\/themes\/HPress";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#279500";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-63260 single-format-standard madaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hargeisaPress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hargeisapress" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hargeisap" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-37"><a href="http://hargeisapress.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35"><a href="https://hargeisapress.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://hargeisapress.com/category/english-news/">English News</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://hargeisapress.com/category/aragtida-dadweynaha/">Opinion</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://hargeisapress.com/category/community/">Jobs</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://hargeisapress.com/category/ciyaaraha/">Sports</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://hargeisapress.com/nala-soo-xidhiidh/">Contact us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://hargeisapress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://hargeisapress.com/">
            <img class="td-retina-data" data-retina="http://Hargeisapress.com/wp-content/uploads/2018/01/Logo.png" src="http://Hargeisapress.com/wp-content/uploads/2018/01/Logo2.png" alt=""/>
            <span class="td-visual-hidden">HargeisaPress</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://hargeisapress.com/">
			<img class="td-retina-data" data-retina="http://Hargeisapress.com/wp-content/uploads/2018/01/Logo2.png" src="http://Hargeisapress.com/wp-content/uploads/2018/01/Logo2.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://hargeisapress.com/">
			<img class="td-retina-data" data-retina="http://Hargeisapress.com/wp-content/uploads/2018/01/Logo.png" src="http://Hargeisapress.com/wp-content/uploads/2018/01/Logo2.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-37"><a href="http://hargeisapress.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-35"><a href="https://hargeisapress.com/category/latest-news/">Latest News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e334f7ae50f9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5e334f7ae50f9" ><script>var block_td_uid_2_5e334f7ae50f9 = new tdBlock();
block_td_uid_2_5e334f7ae50f9.id = "td_uid_2_5e334f7ae50f9";
block_td_uid_2_5e334f7ae50f9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5e334f7ae50f9_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5e334f7ae50f9.td_column_number = "3";
block_td_uid_2_5e334f7ae50f9.block_type = "td_block_mega_menu";
block_td_uid_2_5e334f7ae50f9.post_count = "5";
block_td_uid_2_5e334f7ae50f9.found_posts = "9238";
block_td_uid_2_5e334f7ae50f9.header_color = "";
block_td_uid_2_5e334f7ae50f9.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e334f7ae50f9.max_num_pages = "1848";
tdBlocksArray.push(block_td_uid_2_5e334f7ae50f9);
</script><div id=td_uid_2_5e334f7ae50f9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/madaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro/" rel="bookmark" title="Madaxweyne Ku Xigeenka  JSL Oo Markab Dushii Kullan Kula Yeeshay Safiirka  Midowga Yurub+ SAWIRRO"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/743cb1b0-ca6a-4178-8d44-644796d988e8.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Madaxweyne Ku Xigeenka  JSL Oo Markab Dushii Kullan Kula Yeeshay Safiirka  Midowga Yurub+ SAWIRRO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/madaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro/" rel="bookmark" title="Madaxweyne Ku Xigeenka  JSL Oo Markab Dushii Kullan Kula Yeeshay Safiirka  Midowga Yurub+ SAWIRRO">Madaxweyne Ku Xigeenka  JSL Oo Markab Dushii Kullan Kula Yeeshay&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/madaxweyne-ku-xigeenka-somaliland-oo-berbera-ka-furay-mashruuca-horumarinta-berbera-sawirro/" rel="bookmark" title="Madaxweyne Ku Xigeenka Somaliland oo Berbera Ka Furay Mashruuca Horumarinta Berbera + SAWIRRO"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/EPhqfWAXUAA2ISi.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Madaxweyne Ku Xigeenka Somaliland oo Berbera Ka Furay Mashruuca Horumarinta Berbera + SAWIRRO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/madaxweyne-ku-xigeenka-somaliland-oo-berbera-ka-furay-mashruuca-horumarinta-berbera-sawirro/" rel="bookmark" title="Madaxweyne Ku Xigeenka Somaliland oo Berbera Ka Furay Mashruuca Horumarinta Berbera + SAWIRRO">Madaxweyne Ku Xigeenka Somaliland oo Berbera Ka Furay Mashruuca Horumarinta Berbera&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/maayarka-laascaanood-warbixin-sanadeedkiisii-oo-iftiimiyay-waxqabadkii-sadex-sanno-iyo-dakhligooda-oo-aad-ugahooseeya-degmooyinka-kale-q3aad/" rel="bookmark" title="Maayarka Laascaanood: Warbixin Sanadeedkiisii oo Iftiimiyay Waxqabadkii Sadex Sanno iyo Dakhligooda Oo Aad UgaHooseeya Degmooyinka Kale Q3aad"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/maayirka-laascoond.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Maayarka Laascaanood: Warbixin Sanadeedkiisii oo Iftiimiyay Waxqabadkii Sadex Sanno iyo Dakhligooda Oo Aad UgaHooseeya Degmooyinka Kale Q3aad"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/maayarka-laascaanood-warbixin-sanadeedkiisii-oo-iftiimiyay-waxqabadkii-sadex-sanno-iyo-dakhligooda-oo-aad-ugahooseeya-degmooyinka-kale-q3aad/" rel="bookmark" title="Maayarka Laascaanood: Warbixin Sanadeedkiisii oo Iftiimiyay Waxqabadkii Sadex Sanno iyo Dakhligooda Oo Aad UgaHooseeya Degmooyinka Kale Q3aad">Maayarka Laascaanood: Warbixin Sanadeedkiisii oo Iftiimiyay Waxqabadkii Sadex Sanno iyo Dakhligooda&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/daawo-kormeerka-madaxweynaha-jsl-ee-madaarka-caalamiga-ah-ee-cigaal-international-airport/" rel="bookmark" title="Daawo Kormeerka Madaxweynaha JSL EE madaarka caalamiga ah ee Cigaal International Airport."><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/3467079E-5271-4FCF-88CE-DD6B9E499777.jpeg?resize=218%2C150&#038;ssl=1" alt="" title="Daawo Kormeerka Madaxweynaha JSL EE madaarka caalamiga ah ee Cigaal International Airport."/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://Hargeisapress.com/wp-content/themes/HPress/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/daawo-kormeerka-madaxweynaha-jsl-ee-madaarka-caalamiga-ah-ee-cigaal-international-airport/" rel="bookmark" title="Daawo Kormeerka Madaxweynaha JSL EE madaarka caalamiga ah ee Cigaal International Airport.">Daawo Kormeerka Madaxweynaha JSL EE madaarka caalamiga ah ee Cigaal International&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/somaliland-heegan-ka-gashay-ka-hortagga-xannuunka-coronavirus-ee-china-ka-dilaacay/" rel="bookmark" title="Somaliland Oo Heegan Ka Gashay Ka Hortagga Xannuunka CORONAVIRUS"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/1111111111111.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Somaliland Oo Heegan Ka Gashay Ka Hortagga Xannuunka CORONAVIRUS"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/somaliland-heegan-ka-gashay-ka-hortagga-xannuunka-coronavirus-ee-china-ka-dilaacay/" rel="bookmark" title="Somaliland Oo Heegan Ka Gashay Ka Hortagga Xannuunka CORONAVIRUS">Somaliland Oo Heegan Ka Gashay Ka Hortagga Xannuunka CORONAVIRUS</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e334f7ae50f9" data-td_block_id="td_uid_2_5e334f7ae50f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e334f7ae50f9" data-td_block_id="td_uid_2_5e334f7ae50f9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-34"><a href="https://hargeisapress.com/category/english-news/">English News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5e334f7b02730_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5e334f7b02730" ><script>var block_td_uid_3_5e334f7b02730 = new tdBlock();
block_td_uid_3_5e334f7b02730.id = "td_uid_3_5e334f7b02730";
block_td_uid_3_5e334f7b02730.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e334f7b02730_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5e334f7b02730.td_column_number = "3";
block_td_uid_3_5e334f7b02730.block_type = "td_block_mega_menu";
block_td_uid_3_5e334f7b02730.post_count = "5";
block_td_uid_3_5e334f7b02730.found_posts = "1075";
block_td_uid_3_5e334f7b02730.header_color = "";
block_td_uid_3_5e334f7b02730.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e334f7b02730.max_num_pages = "215";
tdBlocksArray.push(block_td_uid_3_5e334f7b02730);
</script><div id=td_uid_3_5e334f7b02730 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/somaliland-president-attends-the-funeral-of-late-businessman/" rel="bookmark" title="Somaliland: President Attends the funeral of late businessman"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/8B7A6529.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Somaliland: President Attends the funeral of late businessman"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/somaliland-president-attends-the-funeral-of-late-businessman/" rel="bookmark" title="Somaliland: President Attends the funeral of late businessman">Somaliland: President Attends the funeral of late businessman</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/uk-seeking-working-relationship-with-somaliland-on-military-matters/" rel="bookmark" title="UK Seeking Working Relationship With Somaliland On Military Matters"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/EPOQmf2XkAE4aXE.jpg?resize=218%2C150&#038;ssl=1" alt="" title="UK Seeking Working Relationship With Somaliland On Military Matters"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/uk-seeking-working-relationship-with-somaliland-on-military-matters/" rel="bookmark" title="UK Seeking Working Relationship With Somaliland On Military Matters">UK Seeking Working Relationship With Somaliland On Military Matters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/halyeeygii-kubbadda-kolayga-nba-kobe-bryant-oo-shil-diyaaradeed-ku-geeriyooday/" rel="bookmark" title="Halyeeygii Kubbadda Kolayga NBA Kobe Bryant oo Shil Diyaaradeed Ku Geeriyooday"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/hall-of-fame-nominees-kobe-bryant.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Halyeeygii Kubbadda Kolayga NBA Kobe Bryant oo Shil Diyaaradeed Ku Geeriyooday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/halyeeygii-kubbadda-kolayga-nba-kobe-bryant-oo-shil-diyaaradeed-ku-geeriyooday/" rel="bookmark" title="Halyeeygii Kubbadda Kolayga NBA Kobe Bryant oo Shil Diyaaradeed Ku Geeriyooday">Halyeeygii Kubbadda Kolayga NBA Kobe Bryant oo Shil Diyaaradeed Ku Geeriyooday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/real-madrid-oo-hanatay-koobka-spanish-super-cup/" rel="bookmark" title="Real Madrid oo Hanatay Koobka Spanish Super Cup"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/1578864213888_lc_galleryImage_JEDDAH_SAUDI_ARABIA_JANUA-1.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Real Madrid oo Hanatay Koobka Spanish Super Cup"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/real-madrid-oo-hanatay-koobka-spanish-super-cup/" rel="bookmark" title="Real Madrid oo Hanatay Koobka Spanish Super Cup">Real Madrid oo Hanatay Koobka Spanish Super Cup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/africas-young-leaders-face-a-testing-2020/" rel="bookmark" title="Africa&#8217;s young leaders face a testing 2020"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/201912316371335058371391052400_1.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Africa&#8217;s young leaders face a testing 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/africas-young-leaders-face-a-testing-2020/" rel="bookmark" title="Africa&#8217;s young leaders face a testing 2020">Africa&#8217;s young leaders face a testing 2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e334f7b02730" data-td_block_id="td_uid_3_5e334f7b02730"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e334f7b02730" data-td_block_id="td_uid_3_5e334f7b02730"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-31"><a href="https://hargeisapress.com/category/aragtida-dadweynaha/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5e334f7b06392_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5e334f7b06392" ><script>var block_td_uid_4_5e334f7b06392 = new tdBlock();
block_td_uid_4_5e334f7b06392.id = "td_uid_4_5e334f7b06392";
block_td_uid_4_5e334f7b06392.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5e334f7b06392_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5e334f7b06392.td_column_number = "3";
block_td_uid_4_5e334f7b06392.block_type = "td_block_mega_menu";
block_td_uid_4_5e334f7b06392.post_count = "5";
block_td_uid_4_5e334f7b06392.found_posts = "1737";
block_td_uid_4_5e334f7b06392.header_color = "";
block_td_uid_4_5e334f7b06392.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e334f7b06392.max_num_pages = "348";
tdBlocksArray.push(block_td_uid_4_5e334f7b06392);
</script><div id=td_uid_4_5e334f7b06392 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/safiirka-cusub-ee-loo-magacaabey-jarmalka-isagoon-safaaradii-furin-ayuu-qas-ka-dhex-bilaabay-jaaliyadaha-jarmalka/" rel="bookmark" title="Safiirka cusub ee loo Magacaabey Jarmalka  Isagoon Safaaradii furin Ayuu qas ka Dhex Bilaabay Jaaliyadaha jarmalka"><img width="172" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/BDAD124A-9C20-49E7-A59F-68CACA4C85B1.jpeg?resize=172%2C150&#038;ssl=1" alt="" title="Safiirka cusub ee loo Magacaabey Jarmalka  Isagoon Safaaradii furin Ayuu qas ka Dhex Bilaabay Jaaliyadaha jarmalka"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/safiirka-cusub-ee-loo-magacaabey-jarmalka-isagoon-safaaradii-furin-ayuu-qas-ka-dhex-bilaabay-jaaliyadaha-jarmalka/" rel="bookmark" title="Safiirka cusub ee loo Magacaabey Jarmalka  Isagoon Safaaradii furin Ayuu qas ka Dhex Bilaabay Jaaliyadaha jarmalka">Safiirka cusub ee loo Magacaabey Jarmalka  Isagoon Safaaradii furin Ayuu&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/siyasi-ismaaciil-yare-oo-tacsi-u-diray-marxuum-ahmed-yasin-haji-abdilahi-abusite/" rel="bookmark" title="Siyasi Ismaaciil Yare oo Tacsi u diray Marxuum Ahmed Yasin Haji Abdilahi Abusite"><img width="211" height="150" class="entry-thumb" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/DD6A95D2-C63C-44C0-8410-0024860EEBB1.jpeg?resize=211%2C150&#038;ssl=1" alt="" title="Siyasi Ismaaciil Yare oo Tacsi u diray Marxuum Ahmed Yasin Haji Abdilahi Abusite"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/siyasi-ismaaciil-yare-oo-tacsi-u-diray-marxuum-ahmed-yasin-haji-abdilahi-abusite/" rel="bookmark" title="Siyasi Ismaaciil Yare oo Tacsi u diray Marxuum Ahmed Yasin Haji Abdilahi Abusite">Siyasi Ismaaciil Yare oo Tacsi u diray Marxuum Ahmed Yasin Haji&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/qof-weyn-oo-caafimaad-iyo-miyirkiisa-qaba-ha-iska-jiifo-oo-ha-cuno-dadkana-ha-baryo-waa-ceeb-w-q-mustafe-adam/" rel="bookmark" title="“Qof weyn oo caafimaad iyo miyirkiisa qaba, ha iska jiifo oo ha cuno, dadkana ha baryo waa ceeb,”  W/Q Mustafe Adam"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2019/07/mustafe-adam.jpg?resize=218%2C150&#038;ssl=1" alt="" title="“Qof weyn oo caafimaad iyo miyirkiisa qaba, ha iska jiifo oo ha cuno, dadkana ha baryo waa ceeb,”  W/Q Mustafe Adam"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/qof-weyn-oo-caafimaad-iyo-miyirkiisa-qaba-ha-iska-jiifo-oo-ha-cuno-dadkana-ha-baryo-waa-ceeb-w-q-mustafe-adam/" rel="bookmark" title="“Qof weyn oo caafimaad iyo miyirkiisa qaba, ha iska jiifo oo ha cuno, dadkana ha baryo waa ceeb,”  W/Q Mustafe Adam">“Qof weyn oo caafimaad iyo miyirkiisa qaba, ha iska jiifo oo&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/somaliland-waxa-ay-u-baahan-tahay-sharci-iyo-qorshe-ay-ku-waajahdo-wadahadalka-somalia/" rel="bookmark" title="SOMALILAND WAXA AY U BAAHAN TAHAY SHARCI IYO QORSHE AY KU WAAJAHDO WADAHADALKA SOMALIA!!"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2018/03/Muhamed-Dhimbiil.jpg?resize=218%2C150&#038;ssl=1" alt="" title="SOMALILAND WAXA AY U BAAHAN TAHAY SHARCI IYO QORSHE AY KU WAAJAHDO WADAHADALKA SOMALIA!!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/somaliland-waxa-ay-u-baahan-tahay-sharci-iyo-qorshe-ay-ku-waajahdo-wadahadalka-somalia/" rel="bookmark" title="SOMALILAND WAXA AY U BAAHAN TAHAY SHARCI IYO QORSHE AY KU WAAJAHDO WADAHADALKA SOMALIA!!">SOMALILAND WAXA AY U BAAHAN TAHAY SHARCI IYO QORSHE AY KU&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/miisaaniyadda-qaranku-waa-in-ay-baahida-dalka-ka-turjumaysaa/" rel="bookmark" title="MIISAANIYADDA QARANKU WAA IN AY BAAHIDA DALKA KA TURJUMAYSAA"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2019/08/Muhamed-Dhimbiil.jpg?resize=218%2C150&#038;ssl=1" alt="" title="MIISAANIYADDA QARANKU WAA IN AY BAAHIDA DALKA KA TURJUMAYSAA"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/miisaaniyadda-qaranku-waa-in-ay-baahida-dalka-ka-turjumaysaa/" rel="bookmark" title="MIISAANIYADDA QARANKU WAA IN AY BAAHIDA DALKA KA TURJUMAYSAA">MIISAANIYADDA QARANKU WAA IN AY BAAHIDA DALKA KA TURJUMAYSAA</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e334f7b06392" data-td_block_id="td_uid_4_5e334f7b06392"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e334f7b06392" data-td_block_id="td_uid_4_5e334f7b06392"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-36"><a href="https://hargeisapress.com/category/community/">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5e334f7b0b3b5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_5e334f7b0b3b5" ><script>var block_td_uid_5_5e334f7b0b3b5 = new tdBlock();
block_td_uid_5_5e334f7b0b3b5.id = "td_uid_5_5e334f7b0b3b5";
block_td_uid_5_5e334f7b0b3b5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5e334f7b0b3b5_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5e334f7b0b3b5.td_column_number = "3";
block_td_uid_5_5e334f7b0b3b5.block_type = "td_block_mega_menu";
block_td_uid_5_5e334f7b0b3b5.post_count = "5";
block_td_uid_5_5e334f7b0b3b5.found_posts = "20";
block_td_uid_5_5e334f7b0b3b5.header_color = "";
block_td_uid_5_5e334f7b0b3b5.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e334f7b0b3b5.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_5_5e334f7b0b3b5);
</script><div id=td_uid_5_5e334f7b0b3b5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/sawiro-laga-qaaday-lammaaneyaal-ka-mid-ahaa-dadkii-sannadkan-xajayey-oo-taabtay-shucuurta-malaayiin-qof/" rel="bookmark" title="SAWIRO Laga Qaaday Lammaaneyaal Ka Mid Ahaa Dadkii Sannadkan Xajayey Oo Taabtay Shucuurta Malaayiin Qof"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2017/09/1-46.jpg?resize=218%2C150&#038;ssl=1" alt="" title="SAWIRO Laga Qaaday Lammaaneyaal Ka Mid Ahaa Dadkii Sannadkan Xajayey Oo Taabtay Shucuurta Malaayiin Qof"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/sawiro-laga-qaaday-lammaaneyaal-ka-mid-ahaa-dadkii-sannadkan-xajayey-oo-taabtay-shucuurta-malaayiin-qof/" rel="bookmark" title="SAWIRO Laga Qaaday Lammaaneyaal Ka Mid Ahaa Dadkii Sannadkan Xajayey Oo Taabtay Shucuurta Malaayiin Qof">SAWIRO Laga Qaaday Lammaaneyaal Ka Mid Ahaa Dadkii Sannadkan Xajayey Oo&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/hambalyo-meher-shiine-cilmi-kaahin-iyo-deeqa-cabdilaahi-maxamed-sawirro/" rel="bookmark" title="HAMBALYO MEHER: Shiine Cilmi Kaahin iyo Deeqa Cabdilaahi Maxamed + SAWIRRO"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2017/08/20891354_10214158041289739_240530483_n.jpg?resize=218%2C150&#038;ssl=1" alt="" title="HAMBALYO MEHER: Shiine Cilmi Kaahin iyo Deeqa Cabdilaahi Maxamed + SAWIRRO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/hambalyo-meher-shiine-cilmi-kaahin-iyo-deeqa-cabdilaahi-maxamed-sawirro/" rel="bookmark" title="HAMBALYO MEHER: Shiine Cilmi Kaahin iyo Deeqa Cabdilaahi Maxamed + SAWIRRO">HAMBALYO MEHER: Shiine Cilmi Kaahin iyo Deeqa Cabdilaahi Maxamed + SAWIRRO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/xukuumadda-madaxweyne-siilaanyo-oo-saddex-maalmood-kadib-wareejintii-dekedda-berbera-dhaqan-gelisay-cashuur-100-ka-badan-tii-hore-loo-qaadi-jiray/" rel="bookmark" title="Xukuumadda Madaxweyne Siilaanyo Oo Saddex Maalmood Kadib Wareejintii Dekedda Berbera, Dhaqan Gelisay Cashuur 100% Ka Badan Tii Hore Loo Qaadi Jiray"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2016/06/Dekadda-Berbera.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Xukuumadda Madaxweyne Siilaanyo Oo Saddex Maalmood Kadib Wareejintii Dekedda Berbera, Dhaqan Gelisay Cashuur 100% Ka Badan Tii Hore Loo Qaadi Jiray"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/xukuumadda-madaxweyne-siilaanyo-oo-saddex-maalmood-kadib-wareejintii-dekedda-berbera-dhaqan-gelisay-cashuur-100-ka-badan-tii-hore-loo-qaadi-jiray/" rel="bookmark" title="Xukuumadda Madaxweyne Siilaanyo Oo Saddex Maalmood Kadib Wareejintii Dekedda Berbera, Dhaqan Gelisay Cashuur 100% Ka Badan Tii Hore Loo Qaadi Jiray">Xukuumadda Madaxweyne Siilaanyo Oo Saddex Maalmood Kadib Wareejintii Dekedda Berbera, Dhaqan&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/a-response-to-chris-jaeger-and-abdul-ghelleh-what-an-academic-calamity-to-repudiate-the-independence-of-somaliland-2/" rel="bookmark" title="A RESPONSE TO CHRIS JAEGER AND ABDUL GHELLEH: What an Academic Calamity to Repudiate the Independence of Somaliland"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2015/06/Mohamed-hagi.jpg?resize=218%2C150&#038;ssl=1" alt="" title="A RESPONSE TO CHRIS JAEGER AND ABDUL GHELLEH: What an Academic Calamity to Repudiate the Independence of Somaliland"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/a-response-to-chris-jaeger-and-abdul-ghelleh-what-an-academic-calamity-to-repudiate-the-independence-of-somaliland-2/" rel="bookmark" title="A RESPONSE TO CHRIS JAEGER AND ABDUL GHELLEH: What an Academic Calamity to Repudiate the Independence of Somaliland">A RESPONSE TO CHRIS JAEGER AND ABDUL GHELLEH: What an Academic&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/dhawaan-fillo-maqaalo-taxaane-ah-oo-aan-indoora-ka-qoraayey-wasaaradda-maaliyadda-intii-ay-xilka-haysay-marwo-samsam-cabdi-aadan/" rel="bookmark" title="Dhawaan Fillo Maqaalo taxaane ah oo aan indoora ka Qoraayey Wasaaradda Maaliyadda intii  ay xilka haysay  Marwo Samsam Cabdi Aadan."><img width="218" height="150" class="entry-thumb" src="https://Hargeisapress.com/wp-content/themes/HPress/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/dhawaan-fillo-maqaalo-taxaane-ah-oo-aan-indoora-ka-qoraayey-wasaaradda-maaliyadda-intii-ay-xilka-haysay-marwo-samsam-cabdi-aadan/" rel="bookmark" title="Dhawaan Fillo Maqaalo taxaane ah oo aan indoora ka Qoraayey Wasaaradda Maaliyadda intii  ay xilka haysay  Marwo Samsam Cabdi Aadan.">Dhawaan Fillo Maqaalo taxaane ah oo aan indoora ka Qoraayey Wasaaradda&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e334f7b0b3b5" data-td_block_id="td_uid_5_5e334f7b0b3b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e334f7b0b3b5" data-td_block_id="td_uid_5_5e334f7b0b3b5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33"><a href="https://hargeisapress.com/category/ciyaaraha/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5e334f7b0d178_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5e334f7b0d178" ><script>var block_td_uid_6_5e334f7b0d178 = new tdBlock();
block_td_uid_6_5e334f7b0d178.id = "td_uid_6_5e334f7b0d178";
block_td_uid_6_5e334f7b0d178.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5e334f7b0d178_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5e334f7b0d178.td_column_number = "3";
block_td_uid_6_5e334f7b0d178.block_type = "td_block_mega_menu";
block_td_uid_6_5e334f7b0d178.post_count = "5";
block_td_uid_6_5e334f7b0d178.found_posts = "97";
block_td_uid_6_5e334f7b0d178.header_color = "";
block_td_uid_6_5e334f7b0d178.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e334f7b0d178.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_6_5e334f7b0d178);
</script><div id=td_uid_6_5e334f7b0d178 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/halyeeygii-kubbadda-kolayga-nba-kobe-bryant-oo-shil-diyaaradeed-ku-geeriyooday/" rel="bookmark" title="Halyeeygii Kubbadda Kolayga NBA Kobe Bryant oo Shil Diyaaradeed Ku Geeriyooday"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/hall-of-fame-nominees-kobe-bryant.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Halyeeygii Kubbadda Kolayga NBA Kobe Bryant oo Shil Diyaaradeed Ku Geeriyooday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/halyeeygii-kubbadda-kolayga-nba-kobe-bryant-oo-shil-diyaaradeed-ku-geeriyooday/" rel="bookmark" title="Halyeeygii Kubbadda Kolayga NBA Kobe Bryant oo Shil Diyaaradeed Ku Geeriyooday">Halyeeygii Kubbadda Kolayga NBA Kobe Bryant oo Shil Diyaaradeed Ku Geeriyooday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/real-madrid-oo-hanatay-koobka-spanish-super-cup/" rel="bookmark" title="Real Madrid oo Hanatay Koobka Spanish Super Cup"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/1578864213888_lc_galleryImage_JEDDAH_SAUDI_ARABIA_JANUA-1.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Real Madrid oo Hanatay Koobka Spanish Super Cup"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/real-madrid-oo-hanatay-koobka-spanish-super-cup/" rel="bookmark" title="Real Madrid oo Hanatay Koobka Spanish Super Cup">Real Madrid oo Hanatay Koobka Spanish Super Cup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/guddidii-goaaminaysay-wakhtiga-kulanka-el-classico-laga-dhigayo-oo-goaan-gaadhay/" rel="bookmark" title="Guddidii Go’aaminaysay Wakhtiga Kulanka EL-CLASSICO Laga Dhigayo oo Go’aan Gaadhay"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2019/10/5bd038191ca44c65bb3987ac_1540372505641.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Guddidii Go’aaminaysay Wakhtiga Kulanka EL-CLASSICO Laga Dhigayo oo Go’aan Gaadhay"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/guddidii-goaaminaysay-wakhtiga-kulanka-el-classico-laga-dhigayo-oo-goaan-gaadhay/" rel="bookmark" title="Guddidii Go’aaminaysay Wakhtiga Kulanka EL-CLASSICO Laga Dhigayo oo Go’aan Gaadhay">Guddidii Go’aaminaysay Wakhtiga Kulanka EL-CLASSICO Laga Dhigayo oo Go’aan Gaadhay</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/maxaa-lagu-haystaa-ciyaartoyda-turkiga-ee-isree-reebka-qaramada-yurub/" rel="bookmark" title="Maxaa Lagu Haystaa Ciyaartoyda Turkiga Ee isree-reebka Qaramada Yurub?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2019/10/109224830_turkeyplayers11octgetty.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Maxaa Lagu Haystaa Ciyaartoyda Turkiga Ee isree-reebka Qaramada Yurub?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/maxaa-lagu-haystaa-ciyaartoyda-turkiga-ee-isree-reebka-qaramada-yurub/" rel="bookmark" title="Maxaa Lagu Haystaa Ciyaartoyda Turkiga Ee isree-reebka Qaramada Yurub?">Maxaa Lagu Haystaa Ciyaartoyda Turkiga Ee isree-reebka Qaramada Yurub?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/mo-farah-wax-khalad-ah-ma-sameyn/" rel="bookmark" title="Mo Farah: Wax Khalad Ah Ma Sameyn"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2019/10/GettyImages-1175342405.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Mo Farah: Wax Khalad Ah Ma Sameyn"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/mo-farah-wax-khalad-ah-ma-sameyn/" rel="bookmark" title="Mo Farah: Wax Khalad Ah Ma Sameyn">Mo Farah: Wax Khalad Ah Ma Sameyn</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5e334f7b0d178" data-td_block_id="td_uid_6_5e334f7b0d178"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5e334f7b0d178" data-td_block_id="td_uid_6_5e334f7b0d178"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-147"><a href="https://hargeisapress.com/nala-soo-xidhiidh/">Contact us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://hargeisapress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://hargeisapress.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Latest News" class="entry-crumb" itemprop="url" href="https://hargeisapress.com/category/latest-news/"><span itemprop="title">Latest News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Madaxweyne Ku Xigeenka  JSL Oo Markab Dushii Kullan Kula Yeeshay Safiirka..."><meta itemprop="url" content = "https://hargeisapress.com/madaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro/">Madaxweyne Ku Xigeenka  JSL Oo Markab Dushii Kullan Kula Yeeshay Safiirka...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-63260" class="post-63260 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-latest-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://hargeisapress.com/category/latest-news/">Latest News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Madaxweyne Ku Xigeenka  JSL Oo Markab Dushii Kullan Kula Yeeshay Safiirka  Midowga Yurub+ SAWIRRO</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://hargeisapress.com/author/hargeisapress/">shiine Elmi</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-30T21:27:15+00:00" >January 30, 2020</time></span>                    <div class="td-post-comments"><a href="https://hargeisapress.com/madaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-63260">35</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhargeisapress.com%2Fmadaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Madaxweyne+Ku+Xigeenka++JSL+Oo+Markab+Dushii+Kullan+Kula+Yeeshay+Safiirka++Midowga+Yurub%2B+SAWIRRO&url=https%3A%2F%2Fhargeisapress.com%2Fmadaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro%2F&via=HargeisaPress"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://hargeisapress.com/madaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://hargeisapress.com/madaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro/&amp;media=https://Hargeisapress.com/wp-content/uploads/2020/01/743cb1b0-ca6a-4178-8d44-644796d988e8.jpg&description=Madaxweyne+Ku+Xigeenka++JSL+Oo+Markab+Dushii+Kullan+Kula+Yeeshay+Safiirka++Midowga+Yurub%2B+SAWIRRO" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Madaxweyne+Ku+Xigeenka++JSL+Oo+Markab+Dushii+Kullan+Kula+Yeeshay+Safiirka++Midowga+Yurub%2B+SAWIRRO%20-%20https%3A%2F%2Fhargeisapress.com%2Fmadaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/743cb1b0-ca6a-4178-8d44-644796d988e8.jpg?fit=1080%2C720&ssl=1" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/743cb1b0-ca6a-4178-8d44-644796d988e8.jpg?resize=696%2C464&ssl=1" alt="" title="743cb1b0-ca6a-4178-8d44-644796d988e8"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="7393254356"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="7393254356"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="7393254356"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="7393254356"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="font-weight: 400;">Berbera,(HargeisaPress)-Madaxweyne ku xigeenka Jamhuuriyadda Somaliland Mudane, Cabdiraxmaan Cabdilaahi Ismaaciil (Saylici)  iyo qaar kamida Golaha Wasiirada ayaa maanta kormeer iyo booqasho ugu tegay Markab kamida kuwa Ilaalada Xeebaha oo ay leeyihiin Midowga Yurub, waxaana uu halkaasi Shir kula yeeshay Safiirka Midowga Yurub iyo Admiral kii  Markabkaasi waday oo uu Madaxweyne ku xigeenku ka dhegaystay Warbixin la xidhiidha Ilaalada Xeebaha siday uga hawl galaan ka midow yurub ahaan.</p>
<p style="font-weight: 400;">Madaxweyne ku xigeenka JSL waxaa ku wehelinaayey Shirkaasi Wasiirka Wasaaradda Arrimaha Gudaha Maxamed Kaahin Axmed, Wasiirka Wasaaradda Hawlaha Guud Cabdirashiid Xaaji Ducaale (Qanbi) Wasiirka Wasaaradda Qorshaynta Qaranka Xasan Maxamed Cali (Gafaadhi) Taliyaha Ciidanka Ilaalada Xeebaha Sareeye Guuto Maxamed Xuseen Faarax (Xiirane).</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="4439787957"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="4439787957"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="4439787957"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="4439787957"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="font-weight: 400;">Shirkan ayaa muddadii uu socday waxa lagaga hadlay Xaalada nabadgelyo ee biyaha Caalamiga ah ee ay ilaaliyaan Midowga Yurub iyo sida ay ula shaqeeyaan Ciidamada Ilaalada Xeebaha Somaliland, sidoo kalena waxay Somaliland Baddeeda ku ammaaneen siday uga caaggan tahay Budhcad-badeedda iyo argagaxisada, doorkoodana waxay soo bandhigeen hannaanka wada shaqayneed ee u dhaxeeya iyaga iyo Ciidamada Ilaalada Xeebaha Somaliland.</p>
<p style="font-weight: 400;">Madaxweyne ku xigeenka ayaa sidoo kale booqday Ciidamadii saarnaa markabkaasi sidoo kalena indho indhayn kusoo sameeyey qalabka iyo gaadiidka dagaalka ee markabkaasi saarnaa.</p>
<p><strong>DAAWO SAWIRRADA</strong></p>
<p><a href="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/929ddb5b-88f9-4730-9f6b-a411859b332a.jpg?ssl=1"><img class="alignnone size-full wp-image-63265" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/929ddb5b-88f9-4730-9f6b-a411859b332a.jpg?resize=640%2C427&#038;ssl=1" alt="" width="640" height="427" srcset="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/929ddb5b-88f9-4730-9f6b-a411859b332a.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/929ddb5b-88f9-4730-9f6b-a411859b332a.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/929ddb5b-88f9-4730-9f6b-a411859b332a.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/929ddb5b-88f9-4730-9f6b-a411859b332a.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/929ddb5b-88f9-4730-9f6b-a411859b332a.jpg?resize=696%2C464&amp;ssl=1 696w, https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/929ddb5b-88f9-4730-9f6b-a411859b332a.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/929ddb5b-88f9-4730-9f6b-a411859b332a.jpg?resize=630%2C420&amp;ssl=1 630w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a> <a href="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/41705d13-2009-4df0-985d-15ec41d9f4c9.jpg?ssl=1"><img class="alignnone size-full wp-image-63266" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/41705d13-2009-4df0-985d-15ec41d9f4c9.jpg?resize=640%2C438&#038;ssl=1" alt="" width="640" height="438" srcset="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/41705d13-2009-4df0-985d-15ec41d9f4c9.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/41705d13-2009-4df0-985d-15ec41d9f4c9.jpg?resize=300%2C205&amp;ssl=1 300w, https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/41705d13-2009-4df0-985d-15ec41d9f4c9.jpg?resize=768%2C526&amp;ssl=1 768w, https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/41705d13-2009-4df0-985d-15ec41d9f4c9.jpg?resize=1024%2C701&amp;ssl=1 1024w, https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/41705d13-2009-4df0-985d-15ec41d9f4c9.jpg?resize=218%2C150&amp;ssl=1 218w, https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/41705d13-2009-4df0-985d-15ec41d9f4c9.jpg?resize=696%2C476&amp;ssl=1 696w, https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/41705d13-2009-4df0-985d-15ec41d9f4c9.jpg?resize=1068%2C731&amp;ssl=1 1068w, https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/41705d13-2009-4df0-985d-15ec41d9f4c9.jpg?resize=614%2C420&amp;ssl=1 614w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a> <a href="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/743cb1b0-ca6a-4178-8d44-644796d988e8.jpg?ssl=1"><img class="alignnone size-full wp-image-63264" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/743cb1b0-ca6a-4178-8d44-644796d988e8.jpg?resize=640%2C427&#038;ssl=1" alt="" width="640" height="427" srcset="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/743cb1b0-ca6a-4178-8d44-644796d988e8.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/743cb1b0-ca6a-4178-8d44-644796d988e8.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/743cb1b0-ca6a-4178-8d44-644796d988e8.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/743cb1b0-ca6a-4178-8d44-644796d988e8.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/743cb1b0-ca6a-4178-8d44-644796d988e8.jpg?resize=696%2C464&amp;ssl=1 696w, https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/743cb1b0-ca6a-4178-8d44-644796d988e8.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/743cb1b0-ca6a-4178-8d44-644796d988e8.jpg?resize=630%2C420&amp;ssl=1 630w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a> <a href="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/73d00655-3f7c-48a4-a828-a36d767d4737.jpg?ssl=1"><img class="alignnone size-full wp-image-63263" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/73d00655-3f7c-48a4-a828-a36d767d4737.jpg?resize=640%2C427&#038;ssl=1" alt="" width="640" height="427" srcset="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/73d00655-3f7c-48a4-a828-a36d767d4737.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/73d00655-3f7c-48a4-a828-a36d767d4737.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/73d00655-3f7c-48a4-a828-a36d767d4737.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/73d00655-3f7c-48a4-a828-a36d767d4737.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/73d00655-3f7c-48a4-a828-a36d767d4737.jpg?resize=696%2C464&amp;ssl=1 696w, https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/73d00655-3f7c-48a4-a828-a36d767d4737.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/73d00655-3f7c-48a4-a828-a36d767d4737.jpg?resize=630%2C420&amp;ssl=1 630w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a> <a href="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/0b3188ac-e524-4759-81d6-28988ae19425.jpg?ssl=1"><img class="alignnone size-full wp-image-63262" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/0b3188ac-e524-4759-81d6-28988ae19425.jpg?resize=640%2C427&#038;ssl=1" alt="" width="640" height="427" srcset="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/0b3188ac-e524-4759-81d6-28988ae19425.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/0b3188ac-e524-4759-81d6-28988ae19425.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/0b3188ac-e524-4759-81d6-28988ae19425.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/0b3188ac-e524-4759-81d6-28988ae19425.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/0b3188ac-e524-4759-81d6-28988ae19425.jpg?resize=696%2C464&amp;ssl=1 696w, https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/0b3188ac-e524-4759-81d6-28988ae19425.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/0b3188ac-e524-4759-81d6-28988ae19425.jpg?resize=630%2C420&amp;ssl=1 630w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a> <a href="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/1f62c8ff-6cd4-47f3-8594-5210a2fe4e8e.jpg?ssl=1"><img class="alignnone size-full wp-image-63261" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/1f62c8ff-6cd4-47f3-8594-5210a2fe4e8e.jpg?resize=640%2C427&#038;ssl=1" alt="" width="640" height="427" srcset="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/1f62c8ff-6cd4-47f3-8594-5210a2fe4e8e.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/1f62c8ff-6cd4-47f3-8594-5210a2fe4e8e.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/1f62c8ff-6cd4-47f3-8594-5210a2fe4e8e.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/1f62c8ff-6cd4-47f3-8594-5210a2fe4e8e.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/1f62c8ff-6cd4-47f3-8594-5210a2fe4e8e.jpg?resize=696%2C464&amp;ssl=1 696w, https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/1f62c8ff-6cd4-47f3-8594-5210a2fe4e8e.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/1f62c8ff-6cd4-47f3-8594-5210a2fe4e8e.jpg?resize=630%2C420&amp;ssl=1 630w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></p>
<p style="font-weight: 400;">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-63260" class="share-twitter sd-button share-icon" href="https://hargeisapress.com/madaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-63260" class="share-facebook sd-button share-icon" href="https://hargeisapress.com/madaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2823453957"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2823453957"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2823453957"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2823453957"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhargeisapress.com%2Fmadaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Madaxweyne+Ku+Xigeenka++JSL+Oo+Markab+Dushii+Kullan+Kula+Yeeshay+Safiirka++Midowga+Yurub%2B+SAWIRRO&url=https%3A%2F%2Fhargeisapress.com%2Fmadaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro%2F&via=HargeisaPress"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://hargeisapress.com/madaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://hargeisapress.com/madaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro/&amp;media=https://Hargeisapress.com/wp-content/uploads/2020/01/743cb1b0-ca6a-4178-8d44-644796d988e8.jpg&description=Madaxweyne+Ku+Xigeenka++JSL+Oo+Markab+Dushii+Kullan+Kula+Yeeshay+Safiirka++Midowga+Yurub%2B+SAWIRRO" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Madaxweyne+Ku+Xigeenka++JSL+Oo+Markab+Dushii+Kullan+Kula+Yeeshay+Safiirka++Midowga+Yurub%2B+SAWIRRO%20-%20https%3A%2F%2Fhargeisapress.com%2Fmadaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://hargeisapress.com/madaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://hargeisapress.com/madaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro/" data-text="Madaxweyne Ku Xigeenka  JSL Oo Markab Dushii Kullan Kula Yeeshay Safiirka  Midowga Yurub+ SAWIRRO" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hargeisapress.com/madaxweyne-ku-xigeenka-somaliland-oo-berbera-ka-furay-mashruuca-horumarinta-berbera-sawirro/">Madaxweyne Ku Xigeenka Somaliland oo Berbera Ka Furay Mashruuca Horumarinta Berbera + SAWIRRO</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://hargeisapress.com/author/hargeisapress/"><img alt='' src='https://secure.gravatar.com/avatar/f6b27a7f3f8d0d53de01775b9736c279?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f6b27a7f3f8d0d53de01775b9736c279?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://hargeisapress.com/author/hargeisapress/">shiine Elmi</a></span></div><div class="td-author-url"><a href="http://hargeisapress.com">http://hargeisapress.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="shiine Elmi"></span><meta itemprop="datePublished" content="2020-01-30T21:27:15+00:00"><meta itemprop="dateModified" content="2020-01-30T21:27:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hargeisapress.com/madaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://Hargeisapress.com/wp-content/uploads/2018/01/Logo2.png"></span><meta itemprop="name" content="HargeisaPress"></span><meta itemprop="headline " content="Madaxweyne Ku Xigeenka  JSL Oo Markab Dushii Kullan Kula Yeeshay Safiirka  Midowga Yurub+ SAWIRRO"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/743cb1b0-ca6a-4178-8d44-644796d988e8.jpg?fit=1080%2C720&ssl=1"><meta itemprop="width" content="1080"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_10_5e334f7b133b7_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5e334f7b133b7" ><script>var block_td_uid_10_5e334f7b133b7 = new tdBlock();
block_td_uid_10_5e334f7b133b7.id = "td_uid_10_5e334f7b133b7";
block_td_uid_10_5e334f7b133b7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5e334f7b133b7_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":63260,"live_filter_cur_post_author":"14"}';
block_td_uid_10_5e334f7b133b7.td_column_number = "3";
block_td_uid_10_5e334f7b133b7.block_type = "td_block_related_posts";
block_td_uid_10_5e334f7b133b7.post_count = "3";
block_td_uid_10_5e334f7b133b7.found_posts = "9589";
block_td_uid_10_5e334f7b133b7.header_color = "";
block_td_uid_10_5e334f7b133b7.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e334f7b133b7.max_num_pages = "3197";
tdBlocksArray.push(block_td_uid_10_5e334f7b133b7);
</script><h4 class="td-related-title"><a id="td_uid_11_5e334f7b21f42" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5e334f7b133b7" href="#">RELATED ARTICLES</a><a id="td_uid_12_5e334f7b21f87" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5e334f7b133b7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5e334f7b133b7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/madaxweyne-ku-xigeenka-somaliland-oo-berbera-ka-furay-mashruuca-horumarinta-berbera-sawirro/" rel="bookmark" title="Madaxweyne Ku Xigeenka Somaliland oo Berbera Ka Furay Mashruuca Horumarinta Berbera + SAWIRRO"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/EPhqfWAXUAA2ISi.jpg?resize=218%2C150&ssl=1" alt="" title="Madaxweyne Ku Xigeenka Somaliland oo Berbera Ka Furay Mashruuca Horumarinta Berbera + SAWIRRO"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/madaxweyne-ku-xigeenka-somaliland-oo-berbera-ka-furay-mashruuca-horumarinta-berbera-sawirro/" rel="bookmark" title="Madaxweyne Ku Xigeenka Somaliland oo Berbera Ka Furay Mashruuca Horumarinta Berbera + SAWIRRO">Madaxweyne Ku Xigeenka Somaliland oo Berbera Ka Furay Mashruuca Horumarinta Berbera + SAWIRRO</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/maayarka-laascaanood-warbixin-sanadeedkiisii-oo-iftiimiyay-waxqabadkii-sadex-sanno-iyo-dakhligooda-oo-aad-ugahooseeya-degmooyinka-kale-q3aad/" rel="bookmark" title="Maayarka Laascaanood: Warbixin Sanadeedkiisii oo Iftiimiyay Waxqabadkii Sadex Sanno iyo Dakhligooda Oo Aad UgaHooseeya Degmooyinka Kale Q3aad"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/maayirka-laascoond.jpg?resize=218%2C150&ssl=1" alt="" title="Maayarka Laascaanood: Warbixin Sanadeedkiisii oo Iftiimiyay Waxqabadkii Sadex Sanno iyo Dakhligooda Oo Aad UgaHooseeya Degmooyinka Kale Q3aad"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/maayarka-laascaanood-warbixin-sanadeedkiisii-oo-iftiimiyay-waxqabadkii-sadex-sanno-iyo-dakhligooda-oo-aad-ugahooseeya-degmooyinka-kale-q3aad/" rel="bookmark" title="Maayarka Laascaanood: Warbixin Sanadeedkiisii oo Iftiimiyay Waxqabadkii Sadex Sanno iyo Dakhligooda Oo Aad UgaHooseeya Degmooyinka Kale Q3aad">Maayarka Laascaanood: Warbixin Sanadeedkiisii oo Iftiimiyay Waxqabadkii Sadex Sanno iyo Dakhligooda Oo Aad UgaHooseeya Degmooyinka Kale Q3aad</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/daawo-kormeerka-madaxweynaha-jsl-ee-madaarka-caalamiga-ah-ee-cigaal-international-airport/" rel="bookmark" title="Daawo Kormeerka Madaxweynaha JSL EE madaarka caalamiga ah ee Cigaal International Airport."><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/3467079E-5271-4FCF-88CE-DD6B9E499777.jpeg?resize=218%2C150&ssl=1" alt="" title="Daawo Kormeerka Madaxweynaha JSL EE madaarka caalamiga ah ee Cigaal International Airport."/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://Hargeisapress.com/wp-content/themes/HPress/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/daawo-kormeerka-madaxweynaha-jsl-ee-madaarka-caalamiga-ah-ee-cigaal-international-airport/" rel="bookmark" title="Daawo Kormeerka Madaxweynaha JSL EE madaarka caalamiga ah ee Cigaal International Airport.">Daawo Kormeerka Madaxweynaha JSL EE madaarka caalamiga ah ee Cigaal International Airport.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5e334f7b133b7" data-td_block_id="td_uid_10_5e334f7b133b7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5e334f7b133b7" data-td_block_id="td_uid_10_5e334f7b133b7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/madaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://Hargeisapress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='63260' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f607428d7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="20"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="8730386755"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="8730386755"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="8730386755"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="8730386755"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_5 td_block_widget td_uid_14_5e334f7b23427_rand td-pb-border-top"  data-td-block-uid="td_uid_14_5e334f7b23427" ><script>var block_td_uid_14_5e334f7b23427 = new tdBlock();
block_td_uid_14_5e334f7b23427.id = "td_uid_14_5e334f7b23427";
block_td_uid_14_5e334f7b23427.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"Latest News ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_5e334f7b23427_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5e334f7b23427.td_column_number = "1";
block_td_uid_14_5e334f7b23427.block_type = "td_block_5";
block_td_uid_14_5e334f7b23427.post_count = "6";
block_td_uid_14_5e334f7b23427.found_posts = "9238";
block_td_uid_14_5e334f7b23427.header_color = "#";
block_td_uid_14_5e334f7b23427.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e334f7b23427.max_num_pages = "1540";
tdBlocksArray.push(block_td_uid_14_5e334f7b23427);
</script><h4 class="block-title"><span>Latest News </span></h4><div id=td_uid_14_5e334f7b23427 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/madaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro/" rel="bookmark" title="Madaxweyne Ku Xigeenka  JSL Oo Markab Dushii Kullan Kula Yeeshay Safiirka  Midowga Yurub+ SAWIRRO"><img width="324" height="235" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/743cb1b0-ca6a-4178-8d44-644796d988e8.jpg?resize=324%2C235&ssl=1" alt="" title="Madaxweyne Ku Xigeenka  JSL Oo Markab Dushii Kullan Kula Yeeshay Safiirka  Midowga Yurub+ SAWIRRO"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/madaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro/" rel="bookmark" title="Madaxweyne Ku Xigeenka  JSL Oo Markab Dushii Kullan Kula Yeeshay Safiirka  Midowga Yurub+ SAWIRRO">Madaxweyne Ku Xigeenka  JSL Oo Markab Dushii Kullan Kula Yeeshay...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://hargeisapress.com/author/hargeisapress/">shiine Elmi</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-30T21:27:15+00:00" >January 30, 2020</time></span>                <div class="td-module-comments"><a href="https://hargeisapress.com/madaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/madaxweyne-ku-xigeenka-somaliland-oo-berbera-ka-furay-mashruuca-horumarinta-berbera-sawirro/" rel="bookmark" title="Madaxweyne Ku Xigeenka Somaliland oo Berbera Ka Furay Mashruuca Horumarinta Berbera + SAWIRRO"><img width="324" height="235" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/EPhqfWAXUAA2ISi.jpg?resize=324%2C235&ssl=1" alt="" title="Madaxweyne Ku Xigeenka Somaliland oo Berbera Ka Furay Mashruuca Horumarinta Berbera + SAWIRRO"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/madaxweyne-ku-xigeenka-somaliland-oo-berbera-ka-furay-mashruuca-horumarinta-berbera-sawirro/" rel="bookmark" title="Madaxweyne Ku Xigeenka Somaliland oo Berbera Ka Furay Mashruuca Horumarinta Berbera + SAWIRRO">Madaxweyne Ku Xigeenka Somaliland oo Berbera Ka Furay Mashruuca Horumarinta Berbera...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://hargeisapress.com/author/hargeisapress/">shiine Elmi</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-30T20:00:52+00:00" >January 30, 2020</time></span>                <div class="td-module-comments"><a href="https://hargeisapress.com/madaxweyne-ku-xigeenka-somaliland-oo-berbera-ka-furay-mashruuca-horumarinta-berbera-sawirro/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/maayarka-laascaanood-warbixin-sanadeedkiisii-oo-iftiimiyay-waxqabadkii-sadex-sanno-iyo-dakhligooda-oo-aad-ugahooseeya-degmooyinka-kale-q3aad/" rel="bookmark" title="Maayarka Laascaanood: Warbixin Sanadeedkiisii oo Iftiimiyay Waxqabadkii Sadex Sanno iyo Dakhligooda Oo Aad UgaHooseeya Degmooyinka Kale Q3aad"><img width="324" height="235" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/maayirka-laascoond.jpg?resize=324%2C235&ssl=1" alt="" title="Maayarka Laascaanood: Warbixin Sanadeedkiisii oo Iftiimiyay Waxqabadkii Sadex Sanno iyo Dakhligooda Oo Aad UgaHooseeya Degmooyinka Kale Q3aad"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/maayarka-laascaanood-warbixin-sanadeedkiisii-oo-iftiimiyay-waxqabadkii-sadex-sanno-iyo-dakhligooda-oo-aad-ugahooseeya-degmooyinka-kale-q3aad/" rel="bookmark" title="Maayarka Laascaanood: Warbixin Sanadeedkiisii oo Iftiimiyay Waxqabadkii Sadex Sanno iyo Dakhligooda Oo Aad UgaHooseeya Degmooyinka Kale Q3aad">Maayarka Laascaanood: Warbixin Sanadeedkiisii oo Iftiimiyay Waxqabadkii Sadex Sanno iyo Dakhligooda...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://hargeisapress.com/author/hargeisapress/">shiine Elmi</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-30T19:24:05+00:00" >January 30, 2020</time></span>                <div class="td-module-comments"><a href="https://hargeisapress.com/maayarka-laascaanood-warbixin-sanadeedkiisii-oo-iftiimiyay-waxqabadkii-sadex-sanno-iyo-dakhligooda-oo-aad-ugahooseeya-degmooyinka-kale-q3aad/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/daawo-kormeerka-madaxweynaha-jsl-ee-madaarka-caalamiga-ah-ee-cigaal-international-airport/" rel="bookmark" title="Daawo Kormeerka Madaxweynaha JSL EE madaarka caalamiga ah ee Cigaal International Airport."><img width="324" height="235" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/3467079E-5271-4FCF-88CE-DD6B9E499777.jpeg?resize=324%2C235&ssl=1" alt="" title="Daawo Kormeerka Madaxweynaha JSL EE madaarka caalamiga ah ee Cigaal International Airport."/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://Hargeisapress.com/wp-content/themes/HPress/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/daawo-kormeerka-madaxweynaha-jsl-ee-madaarka-caalamiga-ah-ee-cigaal-international-airport/" rel="bookmark" title="Daawo Kormeerka Madaxweynaha JSL EE madaarka caalamiga ah ee Cigaal International Airport.">Daawo Kormeerka Madaxweynaha JSL EE madaarka caalamiga ah ee Cigaal International...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://hargeisapress.com/author/hargeisapress/">shiine Elmi</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-30T15:01:42+00:00" >January 30, 2020</time></span>                <div class="td-module-comments"><a href="https://hargeisapress.com/daawo-kormeerka-madaxweynaha-jsl-ee-madaarka-caalamiga-ah-ee-cigaal-international-airport/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/somaliland-heegan-ka-gashay-ka-hortagga-xannuunka-coronavirus-ee-china-ka-dilaacay/" rel="bookmark" title="Somaliland Oo Heegan Ka Gashay Ka Hortagga Xannuunka CORONAVIRUS"><img width="324" height="235" class="entry-thumb" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/1111111111111.jpg?resize=324%2C235&ssl=1" alt="" title="Somaliland Oo Heegan Ka Gashay Ka Hortagga Xannuunka CORONAVIRUS"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/somaliland-heegan-ka-gashay-ka-hortagga-xannuunka-coronavirus-ee-china-ka-dilaacay/" rel="bookmark" title="Somaliland Oo Heegan Ka Gashay Ka Hortagga Xannuunka CORONAVIRUS">Somaliland Oo Heegan Ka Gashay Ka Hortagga Xannuunka CORONAVIRUS</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://hargeisapress.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-30T14:46:13+00:00" >January 30, 2020</time></span>                <div class="td-module-comments"><a href="https://hargeisapress.com/somaliland-heegan-ka-gashay-ka-hortagga-xannuunka-coronavirus-ee-china-ka-dilaacay/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/ku-xigeenka-ergeyga-gaarka-ah-ee-xoghayaha-guud-ee-qaramada-midoobay-ayaa-booqasho-ku-yimid-somaliland/" rel="bookmark" title="Ku-Xigeenka Ergeyga Gaarka ah ee Xoghayaha Guud ee Qaramada Midoobay ayaa booqasho ku yimid Somaliland"><img width="324" height="235" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/IMG_6007-1536x1098.jpg?resize=324%2C235&ssl=1" alt="" title="Ku-Xigeenka Ergeyga Gaarka ah ee Xoghayaha Guud ee Qaramada Midoobay ayaa booqasho ku yimid Somaliland"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/ku-xigeenka-ergeyga-gaarka-ah-ee-xoghayaha-guud-ee-qaramada-midoobay-ayaa-booqasho-ku-yimid-somaliland/" rel="bookmark" title="Ku-Xigeenka Ergeyga Gaarka ah ee Xoghayaha Guud ee Qaramada Midoobay ayaa booqasho ku yimid Somaliland">Ku-Xigeenka Ergeyga Gaarka ah ee Xoghayaha Guud ee Qaramada Midoobay ayaa...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://hargeisapress.com/author/hargeisapress/">shiine Elmi</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-29T13:01:38+00:00" >January 29, 2020</time></span>                <div class="td-module-comments"><a href="https://hargeisapress.com/ku-xigeenka-ergeyga-gaarka-ah-ee-xoghayaha-guud-ee-qaramada-midoobay-ayaa-booqasho-ku-yimid-somaliland/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-13">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/hargeisaPress" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/hargeisapress" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/hargeisap" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">twitter</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Hargeisa Press 2016, All Rights Reserved | Designed by <a href="http://somsite.com">SomSite</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-f6b27a7f3f8d0d53de01775b9736c279">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 5e334f7b34f92
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/hargeisapress.com\/madaxweyne-ku-xigeenka-jsl-oo-markab-dushii-kullan-kula-yeeshay-safiirka-midowga-yurub-sawirro\/":63260};
	</script>
				<script type='text/javascript' src='https://Hargeisapress.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202005'></script>
<script type='text/javascript' src='https://Hargeisapress.com/wp-content/themes/HPress/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='https://Hargeisapress.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://Hargeisapress.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://Hargeisapress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://Hargeisapress.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://Hargeisapress.com/wp-content/themes/HPress/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://Hargeisapress.com/wp-content/themes/HPress';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.4',blog:'71202520',post:'63260',tz:'0',srv:'Hargeisapress.com'} ]);
	_stq.push([ 'clickTrackerInit', '71202520', '63260' ]);
</script>

</body>
</html>