<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Baroortu Orgiga ka Wayn- Xildhiban Guuleed Caydaruus Cige | HargeisaPress</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://Hargeisapress.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/1AEA4EFD-A3FB-4037-8C3F-6E5641061B8F.jpeg?fit=720%2C420&ssl=1" /><meta name="author" content="shiine Elmi">
<link rel="icon" type="image/png" href="http://Hargeisapress.com/wp-content/uploads/2018/01/Icon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://Hargeisapress.com/wp-content/uploads/2018/01/Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://Hargeisapress.com/wp-content/uploads/2018/01/Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://Hargeisapress.com/wp-content/uploads/2018/01/Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://Hargeisapress.com/wp-content/uploads/2018/01/Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://Hargeisapress.com/wp-content/uploads/2018/01/Icon.png"/><link rel='dns-prefetch' href='//Hargeisapress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HargeisaPress &raquo; Feed" href="https://hargeisapress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HargeisaPress &raquo; Comments Feed" href="https://hargeisapress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HargeisaPress &raquo; Baroortu Orgiga ka Wayn- Xildhiban Guuleed Caydaruus Cige Comments Feed" href="https://hargeisapress.com/baroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/Hargeisapress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://Hargeisapress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://Hargeisapress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://Hargeisapress.com/wp-content/themes/HPress/style.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://Hargeisapress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://Hargeisapress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://Hargeisapress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://Hargeisapress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://hargeisapress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://Hargeisapress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://Hargeisapress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Caaqil Gaydh Cige Oo maanta Aas Qaran loogu Sameeyay Magaalada Gabiley' href='https://hargeisapress.com/caaqil-gaydh-cige-oo-maanta-aas-qaran-loogu-sameeyay-magaalada-gabiley/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://hargeisapress.com/baroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige/" />
<link rel='shortlink' href='https://wp.me/p4OL1K-gJ7' />
<link rel="alternate" type="application/json+oembed" href="https://hargeisapress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhargeisapress.com%2Fbaroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hargeisapress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhargeisapress.com%2Fbaroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige%2F&#038;format=xml" />

        <style>
            .wuc-overlay{ background-image: url('http://Hargeisapress.com/wp-content/plugins/wp-construction-mode//inc/img/construction.jpg'); }
            #wuc-wrapper #wuc-box h2.title,
            #wuc-box .subtitle,
            #defaultCountdown,
            #defaultCountdown span{ color: #fff }
        </style>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://Hargeisapress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://Hargeisapress.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Baroortu Orgiga ka Wayn- Xildhiban Guuleed Caydaruus Cige" />
<meta property="og:url" content="https://hargeisapress.com/baroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige/" />
<meta property="og:description" content="Waxaan la wadaagi doonaa dhamaan dadka Soomaaliyeed ee wax arkhriya; aragtida iyo faalada aan ka qabo hadal haynta ah in Raysalwasaaraha Ethiopia oo wata Farmaajo uu ku wajahan yahay Hargeysa, Soma…" />
<meta property="article:published_time" content="2020-02-17T01:12:28+00:00" />
<meta property="article:modified_time" content="2020-02-17T01:12:28+00:00" />
<meta property="article:author" content="https://www.facebook.com/hargeisaPress/" />
<meta property="og:site_name" content="HargeisaPress" />
<meta property="og:image" content="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/1AEA4EFD-A3FB-4037-8C3F-6E5641061B8F.jpeg?fit=720%2C420&amp;ssl=1" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="420" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HargeisaP" />
<meta name="twitter:site" content="@HargeisaP" />
<meta name="twitter:text:title" content="Baroortu Orgiga ka Wayn- Xildhiban Guuleed Caydaruus Cige" />
<meta name="twitter:image" content="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/1AEA4EFD-A3FB-4037-8C3F-6E5641061B8F.jpeg?fit=720%2C420&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/Hargeisapress.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="https:\/\/Hargeisapress.com\/wp-content\/themes\/HPress";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#279500";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-64301 single-format-standard baroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hargeisaPress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hargeisapress" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hargeisap" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-37"><a href="http://hargeisapress.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://hargeisapress.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://hargeisapress.com/category/english-news/">English News</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://hargeisapress.com/category/aragtida-dadweynaha/">Opinion</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://hargeisapress.com/category/community/">Jobs</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://hargeisapress.com/category/ciyaaraha/">Sports</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://hargeisapress.com/nala-soo-xidhiidh/">Contact us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://hargeisapress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://hargeisapress.com/">
            <img class="td-retina-data" data-retina="http://Hargeisapress.com/wp-content/uploads/2018/01/Logo.png" src="http://Hargeisapress.com/wp-content/uploads/2018/01/Logo2.png" alt=""/>
            <span class="td-visual-hidden">HargeisaPress</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://hargeisapress.com/">
			<img class="td-retina-data" data-retina="http://Hargeisapress.com/wp-content/uploads/2018/01/Logo2.png" src="http://Hargeisapress.com/wp-content/uploads/2018/01/Logo2.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://hargeisapress.com/">
			<img class="td-retina-data" data-retina="http://Hargeisapress.com/wp-content/uploads/2018/01/Logo.png" src="http://Hargeisapress.com/wp-content/uploads/2018/01/Logo2.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-37"><a href="http://hargeisapress.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-35"><a href="https://hargeisapress.com/category/latest-news/">Latest News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e4a008bba441_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5e4a008bba441" ><script>var block_td_uid_2_5e4a008bba441 = new tdBlock();
block_td_uid_2_5e4a008bba441.id = "td_uid_2_5e4a008bba441";
block_td_uid_2_5e4a008bba441.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5e4a008bba441_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5e4a008bba441.td_column_number = "3";
block_td_uid_2_5e4a008bba441.block_type = "td_block_mega_menu";
block_td_uid_2_5e4a008bba441.post_count = "5";
block_td_uid_2_5e4a008bba441.found_posts = "9364";
block_td_uid_2_5e4a008bba441.header_color = "";
block_td_uid_2_5e4a008bba441.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e4a008bba441.max_num_pages = "1873";
tdBlocksArray.push(block_td_uid_2_5e4a008bba441);
</script><div id=td_uid_2_5e4a008bba441 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/caaqil-gaydh-cige-oo-maanta-aas-qaran-loogu-sameeyay-magaalada-gabiley/" rel="bookmark" title="Caaqil Gaydh Cige Oo maanta Aas Qaran loogu Sameeyay Magaalada Gabiley"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/E54C287D-D7AC-4F66-AEB9-A8C4A3EC826A.png?resize=218%2C150&#038;ssl=1" alt="" title="Caaqil Gaydh Cige Oo maanta Aas Qaran loogu Sameeyay Magaalada Gabiley"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/caaqil-gaydh-cige-oo-maanta-aas-qaran-loogu-sameeyay-magaalada-gabiley/" rel="bookmark" title="Caaqil Gaydh Cige Oo maanta Aas Qaran loogu Sameeyay Magaalada Gabiley">Caaqil Gaydh Cige Oo maanta Aas Qaran loogu Sameeyay Magaalada Gabiley</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/ninka-aasaasay-shirkadda-facebook-oo-ku-baaqay-in-la-sameeyo-shuruuc-ka-dhan-ah-faafinta-macluumaadka-khatarta-abuuraya/" rel="bookmark" title="Ninka Aasaasay Shirkadda Facebook oo ku Baaqay in la Sameeyo Shuruuc ka Dhan ah Faafinta Macluumaadka Khatarta Abuuraya"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/FACEBOOK.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Ninka Aasaasay Shirkadda Facebook oo ku Baaqay in la Sameeyo Shuruuc ka Dhan ah Faafinta Macluumaadka Khatarta Abuuraya"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/ninka-aasaasay-shirkadda-facebook-oo-ku-baaqay-in-la-sameeyo-shuruuc-ka-dhan-ah-faafinta-macluumaadka-khatarta-abuuraya/" rel="bookmark" title="Ninka Aasaasay Shirkadda Facebook oo ku Baaqay in la Sameeyo Shuruuc ka Dhan ah Faafinta Macluumaadka Khatarta Abuuraya">Ninka Aasaasay Shirkadda Facebook oo ku Baaqay in la Sameeyo Shuruuc&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/prof-ibraahim-meecaad-oo-ka-hadlay-safarkii-madaxwayne-biixi-ee-itoobiya-iyo-hadaladii-xanafta-lahaa-ee-kasoo-yeedhay-farmaajo/" rel="bookmark" title="Prof Ibraahim Meecaad Oo Ka Hadlay Safarkii Madaxwayne Biixi Ee Itoobiya Iyo Hadaladii Xanafta Lahaa Ee Kasoo Yeedhay Farmaajo"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/prof-meecaad.png?resize=218%2C150&#038;ssl=1" alt="" title="Prof Ibraahim Meecaad Oo Ka Hadlay Safarkii Madaxwayne Biixi Ee Itoobiya Iyo Hadaladii Xanafta Lahaa Ee Kasoo Yeedhay Farmaajo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/prof-ibraahim-meecaad-oo-ka-hadlay-safarkii-madaxwayne-biixi-ee-itoobiya-iyo-hadaladii-xanafta-lahaa-ee-kasoo-yeedhay-farmaajo/" rel="bookmark" title="Prof Ibraahim Meecaad Oo Ka Hadlay Safarkii Madaxwayne Biixi Ee Itoobiya Iyo Hadaladii Xanafta Lahaa Ee Kasoo Yeedhay Farmaajo">Prof Ibraahim Meecaad Oo Ka Hadlay Safarkii Madaxwayne Biixi Ee Itoobiya&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/muran-ka-taagnaa-dhul-wajaale-ku-yaalla-oo-la-soo-af-jaray/" rel="bookmark" title="Muran Ka Taagnaa Dhul Wajaale Ku Yaalla Oo La Soo Af-jaray"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/xuuumada.png?resize=218%2C150&#038;ssl=1" alt="" title="Muran Ka Taagnaa Dhul Wajaale Ku Yaalla Oo La Soo Af-jaray"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/muran-ka-taagnaa-dhul-wajaale-ku-yaalla-oo-la-soo-af-jaray/" rel="bookmark" title="Muran Ka Taagnaa Dhul Wajaale Ku Yaalla Oo La Soo Af-jaray">Muran Ka Taagnaa Dhul Wajaale Ku Yaalla Oo La Soo Af-jaray</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/haween-lacag-ugu-deeqay-dhismaha-jidka-isku-xidha-arabsiyo-iyo-alaybaday/" rel="bookmark" title="Haween Lacag Ugu Deeqay Dhismaha Jidka Isku Xidha Arabsiyo iyo Alaybaday"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/Haween.png?resize=218%2C150&#038;ssl=1" alt="" title="Haween Lacag Ugu Deeqay Dhismaha Jidka Isku Xidha Arabsiyo iyo Alaybaday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/haween-lacag-ugu-deeqay-dhismaha-jidka-isku-xidha-arabsiyo-iyo-alaybaday/" rel="bookmark" title="Haween Lacag Ugu Deeqay Dhismaha Jidka Isku Xidha Arabsiyo iyo Alaybaday">Haween Lacag Ugu Deeqay Dhismaha Jidka Isku Xidha Arabsiyo iyo Alaybaday</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e4a008bba441" data-td_block_id="td_uid_2_5e4a008bba441"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e4a008bba441" data-td_block_id="td_uid_2_5e4a008bba441"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-34"><a href="https://hargeisapress.com/category/english-news/">English News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5e4a008bcd5a4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5e4a008bcd5a4" ><script>var block_td_uid_3_5e4a008bcd5a4 = new tdBlock();
block_td_uid_3_5e4a008bcd5a4.id = "td_uid_3_5e4a008bcd5a4";
block_td_uid_3_5e4a008bcd5a4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e4a008bcd5a4_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5e4a008bcd5a4.td_column_number = "3";
block_td_uid_3_5e4a008bcd5a4.block_type = "td_block_mega_menu";
block_td_uid_3_5e4a008bcd5a4.post_count = "5";
block_td_uid_3_5e4a008bcd5a4.found_posts = "1077";
block_td_uid_3_5e4a008bcd5a4.header_color = "";
block_td_uid_3_5e4a008bcd5a4.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e4a008bcd5a4.max_num_pages = "216";
tdBlocksArray.push(block_td_uid_3_5e4a008bcd5a4);
</script><div id=td_uid_3_5e4a008bcd5a4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/fifa-oo-la-wareegtay-socodsiinta-kubbadda-cagta-afrika/" rel="bookmark" title="FIFA oo La Wareegtay Socodsiinta Kubbadda Cagta Afrika"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/202023637163333023206368.jpg?resize=218%2C150&#038;ssl=1" alt="" title="FIFA oo La Wareegtay Socodsiinta Kubbadda Cagta Afrika"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/fifa-oo-la-wareegtay-socodsiinta-kubbadda-cagta-afrika/" rel="bookmark" title="FIFA oo La Wareegtay Socodsiinta Kubbadda Cagta Afrika">FIFA oo La Wareegtay Socodsiinta Kubbadda Cagta Afrika</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/deg-deg-ciidamadda-rru-da-oo-caawa-hawl-gal-ka-fuliyay-medersad-ku-taalla-hargeysa/" rel="bookmark" title="DEG DEG: Ciidamadda RRU-da oo Caawa Hawl Gal Ka Fuliyay Medersad Ku Taalla Hargeysa"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/Ciidamadda-RRU-oo-Caawa-Hawl-Gal-Ka-Fuliyay-Medersad-Ku-Taalla-Hargeysa.jpg?resize=218%2C150&#038;ssl=1" alt="" title="DEG DEG: Ciidamadda RRU-da oo Caawa Hawl Gal Ka Fuliyay Medersad Ku Taalla Hargeysa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/deg-deg-ciidamadda-rru-da-oo-caawa-hawl-gal-ka-fuliyay-medersad-ku-taalla-hargeysa/" rel="bookmark" title="DEG DEG: Ciidamadda RRU-da oo Caawa Hawl Gal Ka Fuliyay Medersad Ku Taalla Hargeysa">DEG DEG: Ciidamadda RRU-da oo Caawa Hawl Gal Ka Fuliyay Medersad&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/somaliland-president-attends-the-funeral-of-late-businessman/" rel="bookmark" title="Somaliland: President Attends the funeral of late businessman"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/8B7A6529.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Somaliland: President Attends the funeral of late businessman"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/somaliland-president-attends-the-funeral-of-late-businessman/" rel="bookmark" title="Somaliland: President Attends the funeral of late businessman">Somaliland: President Attends the funeral of late businessman</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/uk-seeking-working-relationship-with-somaliland-on-military-matters/" rel="bookmark" title="UK Seeking Working Relationship With Somaliland On Military Matters"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/EPOQmf2XkAE4aXE.jpg?resize=218%2C150&#038;ssl=1" alt="" title="UK Seeking Working Relationship With Somaliland On Military Matters"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/uk-seeking-working-relationship-with-somaliland-on-military-matters/" rel="bookmark" title="UK Seeking Working Relationship With Somaliland On Military Matters">UK Seeking Working Relationship With Somaliland On Military Matters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/halyeeygii-kubbadda-kolayga-nba-kobe-bryant-oo-shil-diyaaradeed-ku-geeriyooday/" rel="bookmark" title="Halyeeygii Kubbadda Kolayga NBA Kobe Bryant oo Shil Diyaaradeed Ku Geeriyooday"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/hall-of-fame-nominees-kobe-bryant.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Halyeeygii Kubbadda Kolayga NBA Kobe Bryant oo Shil Diyaaradeed Ku Geeriyooday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/halyeeygii-kubbadda-kolayga-nba-kobe-bryant-oo-shil-diyaaradeed-ku-geeriyooday/" rel="bookmark" title="Halyeeygii Kubbadda Kolayga NBA Kobe Bryant oo Shil Diyaaradeed Ku Geeriyooday">Halyeeygii Kubbadda Kolayga NBA Kobe Bryant oo Shil Diyaaradeed Ku Geeriyooday</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e4a008bcd5a4" data-td_block_id="td_uid_3_5e4a008bcd5a4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e4a008bcd5a4" data-td_block_id="td_uid_3_5e4a008bcd5a4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-31"><a href="https://hargeisapress.com/category/aragtida-dadweynaha/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5e4a008bd15a1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5e4a008bd15a1" ><script>var block_td_uid_4_5e4a008bd15a1 = new tdBlock();
block_td_uid_4_5e4a008bd15a1.id = "td_uid_4_5e4a008bd15a1";
block_td_uid_4_5e4a008bd15a1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5e4a008bd15a1_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5e4a008bd15a1.td_column_number = "3";
block_td_uid_4_5e4a008bd15a1.block_type = "td_block_mega_menu";
block_td_uid_4_5e4a008bd15a1.post_count = "5";
block_td_uid_4_5e4a008bd15a1.found_posts = "1757";
block_td_uid_4_5e4a008bd15a1.header_color = "";
block_td_uid_4_5e4a008bd15a1.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e4a008bd15a1.max_num_pages = "352";
tdBlocksArray.push(block_td_uid_4_5e4a008bd15a1);
</script><div id=td_uid_4_5e4a008bd15a1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/baroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige/" rel="bookmark" title="Baroortu Orgiga ka Wayn- Xildhiban Guuleed Caydaruus Cige"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/1AEA4EFD-A3FB-4037-8C3F-6E5641061B8F.jpeg?resize=218%2C150&#038;ssl=1" alt="" title="Baroortu Orgiga ka Wayn- Xildhiban Guuleed Caydaruus Cige"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/baroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige/" rel="bookmark" title="Baroortu Orgiga ka Wayn- Xildhiban Guuleed Caydaruus Cige">Baroortu Orgiga ka Wayn- Xildhiban Guuleed Caydaruus Cige</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/abiy-ahmed-iyo-dawlada-ethiopia-hadii-ay-rabaan-somaliweyn-iyaguna-ha-ka-tanaasulaan-somalida-ethiopia/" rel="bookmark" title="ABIY AHMED IYO DAWLADA ETHIOPIA HADII AY RABAAN SOMALIWEYN IYAGUNA HA KA TANAASULAAN SOMALIDA ETHIOPIA !"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/dhim.jpg?resize=218%2C150&#038;ssl=1" alt="" title="ABIY AHMED IYO DAWLADA ETHIOPIA HADII AY RABAAN SOMALIWEYN IYAGUNA HA KA TANAASULAAN SOMALIDA ETHIOPIA !"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/abiy-ahmed-iyo-dawlada-ethiopia-hadii-ay-rabaan-somaliweyn-iyaguna-ha-ka-tanaasulaan-somalida-ethiopia/" rel="bookmark" title="ABIY AHMED IYO DAWLADA ETHIOPIA HADII AY RABAAN SOMALIWEYN IYAGUNA HA KA TANAASULAAN SOMALIDA ETHIOPIA !">ABIY AHMED IYO DAWLADA ETHIOPIA HADII AY RABAAN SOMALIWEYN IYAGUNA HA&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/anagaidinkaiyo-iyaga-qalinka-axmed-cismaan-batuun/" rel="bookmark" title="ANAGA,IDINKA,IYO IYAGA Qalinka: Axmed Cismaan Batuun"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/axmed-batuun.jpg?resize=218%2C150&#038;ssl=1" alt="" title="ANAGA,IDINKA,IYO IYAGA Qalinka: Axmed Cismaan Batuun"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/anagaidinkaiyo-iyaga-qalinka-axmed-cismaan-batuun/" rel="bookmark" title="ANAGA,IDINKA,IYO IYAGA Qalinka: Axmed Cismaan Batuun">ANAGA,IDINKA,IYO IYAGA Qalinka: Axmed Cismaan Batuun</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/siddii-addis-laba-jeer-ugu-tanaasushey-asmarra-maxey-mar-kaliya-muqdisho-ugu-tanaasuli-weyday-hargeysa-oo-gobanimada-noocaas-ah-udiidey/" rel="bookmark" title="Siddii Addis Laba-jeer Ugu Tanaasushey Asmarra Maxey Mar Kaliya Muqdisho Ugu Tanaasuli Weyday Hargeysa Oo Gobanimada Noocaas ah Udiidey"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/26FB6B6A-659A-4CB2-B295-7B7040654F94.jpeg?resize=218%2C150&#038;ssl=1" alt="" title="Siddii Addis Laba-jeer Ugu Tanaasushey Asmarra Maxey Mar Kaliya Muqdisho Ugu Tanaasuli Weyday Hargeysa Oo Gobanimada Noocaas ah Udiidey"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/siddii-addis-laba-jeer-ugu-tanaasushey-asmarra-maxey-mar-kaliya-muqdisho-ugu-tanaasuli-weyday-hargeysa-oo-gobanimada-noocaas-ah-udiidey/" rel="bookmark" title="Siddii Addis Laba-jeer Ugu Tanaasushey Asmarra Maxey Mar Kaliya Muqdisho Ugu Tanaasuli Weyday Hargeysa Oo Gobanimada Noocaas ah Udiidey">Siddii Addis Laba-jeer Ugu Tanaasushey Asmarra Maxey Mar Kaliya Muqdisho Ugu&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/hambalyo-iyo-taageero-ku-socota-caleema-saarka-suldaan-maxamed-cabdilaahi-axmed-sul-maxamed-ciroole/" rel="bookmark" title="Hambalyo Iyo Taageero Ku Socota Caleema-saarka Suldaan Maxamed Cabdilaahi Axmed (Sul.Maxamed Ciroole)."><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/SULDAN-MOH.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Hambalyo Iyo Taageero Ku Socota Caleema-saarka Suldaan Maxamed Cabdilaahi Axmed (Sul.Maxamed Ciroole)."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/hambalyo-iyo-taageero-ku-socota-caleema-saarka-suldaan-maxamed-cabdilaahi-axmed-sul-maxamed-ciroole/" rel="bookmark" title="Hambalyo Iyo Taageero Ku Socota Caleema-saarka Suldaan Maxamed Cabdilaahi Axmed (Sul.Maxamed Ciroole).">Hambalyo Iyo Taageero Ku Socota Caleema-saarka Suldaan Maxamed Cabdilaahi Axmed (Sul.Maxamed&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e4a008bd15a1" data-td_block_id="td_uid_4_5e4a008bd15a1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e4a008bd15a1" data-td_block_id="td_uid_4_5e4a008bd15a1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-36"><a href="https://hargeisapress.com/category/community/">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5e4a008bd6bb0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_5e4a008bd6bb0" ><script>var block_td_uid_5_5e4a008bd6bb0 = new tdBlock();
block_td_uid_5_5e4a008bd6bb0.id = "td_uid_5_5e4a008bd6bb0";
block_td_uid_5_5e4a008bd6bb0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5e4a008bd6bb0_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5e4a008bd6bb0.td_column_number = "3";
block_td_uid_5_5e4a008bd6bb0.block_type = "td_block_mega_menu";
block_td_uid_5_5e4a008bd6bb0.post_count = "5";
block_td_uid_5_5e4a008bd6bb0.found_posts = "20";
block_td_uid_5_5e4a008bd6bb0.header_color = "";
block_td_uid_5_5e4a008bd6bb0.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e4a008bd6bb0.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_5_5e4a008bd6bb0);
</script><div id=td_uid_5_5e4a008bd6bb0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/sawiro-laga-qaaday-lammaaneyaal-ka-mid-ahaa-dadkii-sannadkan-xajayey-oo-taabtay-shucuurta-malaayiin-qof/" rel="bookmark" title="SAWIRO Laga Qaaday Lammaaneyaal Ka Mid Ahaa Dadkii Sannadkan Xajayey Oo Taabtay Shucuurta Malaayiin Qof"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2017/09/1-46.jpg?resize=218%2C150&#038;ssl=1" alt="" title="SAWIRO Laga Qaaday Lammaaneyaal Ka Mid Ahaa Dadkii Sannadkan Xajayey Oo Taabtay Shucuurta Malaayiin Qof"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/sawiro-laga-qaaday-lammaaneyaal-ka-mid-ahaa-dadkii-sannadkan-xajayey-oo-taabtay-shucuurta-malaayiin-qof/" rel="bookmark" title="SAWIRO Laga Qaaday Lammaaneyaal Ka Mid Ahaa Dadkii Sannadkan Xajayey Oo Taabtay Shucuurta Malaayiin Qof">SAWIRO Laga Qaaday Lammaaneyaal Ka Mid Ahaa Dadkii Sannadkan Xajayey Oo&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/hambalyo-meher-shiine-cilmi-kaahin-iyo-deeqa-cabdilaahi-maxamed-sawirro/" rel="bookmark" title="HAMBALYO MEHER: Shiine Cilmi Kaahin iyo Deeqa Cabdilaahi Maxamed + SAWIRRO"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2017/08/20891354_10214158041289739_240530483_n.jpg?resize=218%2C150&#038;ssl=1" alt="" title="HAMBALYO MEHER: Shiine Cilmi Kaahin iyo Deeqa Cabdilaahi Maxamed + SAWIRRO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/hambalyo-meher-shiine-cilmi-kaahin-iyo-deeqa-cabdilaahi-maxamed-sawirro/" rel="bookmark" title="HAMBALYO MEHER: Shiine Cilmi Kaahin iyo Deeqa Cabdilaahi Maxamed + SAWIRRO">HAMBALYO MEHER: Shiine Cilmi Kaahin iyo Deeqa Cabdilaahi Maxamed + SAWIRRO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/xukuumadda-madaxweyne-siilaanyo-oo-saddex-maalmood-kadib-wareejintii-dekedda-berbera-dhaqan-gelisay-cashuur-100-ka-badan-tii-hore-loo-qaadi-jiray/" rel="bookmark" title="Xukuumadda Madaxweyne Siilaanyo Oo Saddex Maalmood Kadib Wareejintii Dekedda Berbera, Dhaqan Gelisay Cashuur 100% Ka Badan Tii Hore Loo Qaadi Jiray"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2016/06/Dekadda-Berbera.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Xukuumadda Madaxweyne Siilaanyo Oo Saddex Maalmood Kadib Wareejintii Dekedda Berbera, Dhaqan Gelisay Cashuur 100% Ka Badan Tii Hore Loo Qaadi Jiray"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/xukuumadda-madaxweyne-siilaanyo-oo-saddex-maalmood-kadib-wareejintii-dekedda-berbera-dhaqan-gelisay-cashuur-100-ka-badan-tii-hore-loo-qaadi-jiray/" rel="bookmark" title="Xukuumadda Madaxweyne Siilaanyo Oo Saddex Maalmood Kadib Wareejintii Dekedda Berbera, Dhaqan Gelisay Cashuur 100% Ka Badan Tii Hore Loo Qaadi Jiray">Xukuumadda Madaxweyne Siilaanyo Oo Saddex Maalmood Kadib Wareejintii Dekedda Berbera, Dhaqan&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/a-response-to-chris-jaeger-and-abdul-ghelleh-what-an-academic-calamity-to-repudiate-the-independence-of-somaliland-2/" rel="bookmark" title="A RESPONSE TO CHRIS JAEGER AND ABDUL GHELLEH: What an Academic Calamity to Repudiate the Independence of Somaliland"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2015/06/Mohamed-hagi.jpg?resize=218%2C150&#038;ssl=1" alt="" title="A RESPONSE TO CHRIS JAEGER AND ABDUL GHELLEH: What an Academic Calamity to Repudiate the Independence of Somaliland"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/a-response-to-chris-jaeger-and-abdul-ghelleh-what-an-academic-calamity-to-repudiate-the-independence-of-somaliland-2/" rel="bookmark" title="A RESPONSE TO CHRIS JAEGER AND ABDUL GHELLEH: What an Academic Calamity to Repudiate the Independence of Somaliland">A RESPONSE TO CHRIS JAEGER AND ABDUL GHELLEH: What an Academic&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/dhawaan-fillo-maqaalo-taxaane-ah-oo-aan-indoora-ka-qoraayey-wasaaradda-maaliyadda-intii-ay-xilka-haysay-marwo-samsam-cabdi-aadan/" rel="bookmark" title="Dhawaan Fillo Maqaalo taxaane ah oo aan indoora ka Qoraayey Wasaaradda Maaliyadda intii  ay xilka haysay  Marwo Samsam Cabdi Aadan."><img width="218" height="150" class="entry-thumb" src="https://Hargeisapress.com/wp-content/themes/HPress/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/dhawaan-fillo-maqaalo-taxaane-ah-oo-aan-indoora-ka-qoraayey-wasaaradda-maaliyadda-intii-ay-xilka-haysay-marwo-samsam-cabdi-aadan/" rel="bookmark" title="Dhawaan Fillo Maqaalo taxaane ah oo aan indoora ka Qoraayey Wasaaradda Maaliyadda intii  ay xilka haysay  Marwo Samsam Cabdi Aadan.">Dhawaan Fillo Maqaalo taxaane ah oo aan indoora ka Qoraayey Wasaaradda&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e4a008bd6bb0" data-td_block_id="td_uid_5_5e4a008bd6bb0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e4a008bd6bb0" data-td_block_id="td_uid_5_5e4a008bd6bb0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33"><a href="https://hargeisapress.com/category/ciyaaraha/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5e4a008bd8cec_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5e4a008bd8cec" ><script>var block_td_uid_6_5e4a008bd8cec = new tdBlock();
block_td_uid_6_5e4a008bd8cec.id = "td_uid_6_5e4a008bd8cec";
block_td_uid_6_5e4a008bd8cec.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5e4a008bd8cec_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5e4a008bd8cec.td_column_number = "3";
block_td_uid_6_5e4a008bd8cec.block_type = "td_block_mega_menu";
block_td_uid_6_5e4a008bd8cec.post_count = "5";
block_td_uid_6_5e4a008bd8cec.found_posts = "98";
block_td_uid_6_5e4a008bd8cec.header_color = "";
block_td_uid_6_5e4a008bd8cec.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e4a008bd8cec.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_6_5e4a008bd8cec);
</script><div id=td_uid_6_5e4a008bd8cec class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/fifa-oo-la-wareegtay-socodsiinta-kubbadda-cagta-afrika/" rel="bookmark" title="FIFA oo La Wareegtay Socodsiinta Kubbadda Cagta Afrika"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/202023637163333023206368.jpg?resize=218%2C150&#038;ssl=1" alt="" title="FIFA oo La Wareegtay Socodsiinta Kubbadda Cagta Afrika"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/fifa-oo-la-wareegtay-socodsiinta-kubbadda-cagta-afrika/" rel="bookmark" title="FIFA oo La Wareegtay Socodsiinta Kubbadda Cagta Afrika">FIFA oo La Wareegtay Socodsiinta Kubbadda Cagta Afrika</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/halyeeygii-kubbadda-kolayga-nba-kobe-bryant-oo-shil-diyaaradeed-ku-geeriyooday/" rel="bookmark" title="Halyeeygii Kubbadda Kolayga NBA Kobe Bryant oo Shil Diyaaradeed Ku Geeriyooday"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/hall-of-fame-nominees-kobe-bryant.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Halyeeygii Kubbadda Kolayga NBA Kobe Bryant oo Shil Diyaaradeed Ku Geeriyooday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/halyeeygii-kubbadda-kolayga-nba-kobe-bryant-oo-shil-diyaaradeed-ku-geeriyooday/" rel="bookmark" title="Halyeeygii Kubbadda Kolayga NBA Kobe Bryant oo Shil Diyaaradeed Ku Geeriyooday">Halyeeygii Kubbadda Kolayga NBA Kobe Bryant oo Shil Diyaaradeed Ku Geeriyooday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/real-madrid-oo-hanatay-koobka-spanish-super-cup/" rel="bookmark" title="Real Madrid oo Hanatay Koobka Spanish Super Cup"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/01/1578864213888_lc_galleryImage_JEDDAH_SAUDI_ARABIA_JANUA-1.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Real Madrid oo Hanatay Koobka Spanish Super Cup"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/real-madrid-oo-hanatay-koobka-spanish-super-cup/" rel="bookmark" title="Real Madrid oo Hanatay Koobka Spanish Super Cup">Real Madrid oo Hanatay Koobka Spanish Super Cup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/guddidii-goaaminaysay-wakhtiga-kulanka-el-classico-laga-dhigayo-oo-goaan-gaadhay/" rel="bookmark" title="Guddidii Go’aaminaysay Wakhtiga Kulanka EL-CLASSICO Laga Dhigayo oo Go’aan Gaadhay"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2019/10/5bd038191ca44c65bb3987ac_1540372505641.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Guddidii Go’aaminaysay Wakhtiga Kulanka EL-CLASSICO Laga Dhigayo oo Go’aan Gaadhay"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/guddidii-goaaminaysay-wakhtiga-kulanka-el-classico-laga-dhigayo-oo-goaan-gaadhay/" rel="bookmark" title="Guddidii Go’aaminaysay Wakhtiga Kulanka EL-CLASSICO Laga Dhigayo oo Go’aan Gaadhay">Guddidii Go’aaminaysay Wakhtiga Kulanka EL-CLASSICO Laga Dhigayo oo Go’aan Gaadhay</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/maxaa-lagu-haystaa-ciyaartoyda-turkiga-ee-isree-reebka-qaramada-yurub/" rel="bookmark" title="Maxaa Lagu Haystaa Ciyaartoyda Turkiga Ee isree-reebka Qaramada Yurub?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2019/10/109224830_turkeyplayers11octgetty.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Maxaa Lagu Haystaa Ciyaartoyda Turkiga Ee isree-reebka Qaramada Yurub?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/maxaa-lagu-haystaa-ciyaartoyda-turkiga-ee-isree-reebka-qaramada-yurub/" rel="bookmark" title="Maxaa Lagu Haystaa Ciyaartoyda Turkiga Ee isree-reebka Qaramada Yurub?">Maxaa Lagu Haystaa Ciyaartoyda Turkiga Ee isree-reebka Qaramada Yurub?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5e4a008bd8cec" data-td_block_id="td_uid_6_5e4a008bd8cec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5e4a008bd8cec" data-td_block_id="td_uid_6_5e4a008bd8cec"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-147"><a href="https://hargeisapress.com/nala-soo-xidhiidh/">Contact us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://hargeisapress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://hargeisapress.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Opinion" class="entry-crumb" itemprop="url" href="https://hargeisapress.com/category/aragtida-dadweynaha/"><span itemprop="title">Opinion</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Baroortu Orgiga ka Wayn- Xildhiban Guuleed Caydaruus Cige"><meta itemprop="url" content = "https://hargeisapress.com/baroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige/">Baroortu Orgiga ka Wayn- Xildhiban Guuleed Caydaruus Cige</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-64301" class="post-64301 post type-post status-publish format-standard has-post-thumbnail hentry category-aragtida-dadweynaha" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://hargeisapress.com/category/aragtida-dadweynaha/">Opinion</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Baroortu Orgiga ka Wayn- Xildhiban Guuleed Caydaruus Cige</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://hargeisapress.com/author/hargeisapress/">shiine Elmi</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-17T01:12:28+00:00" >February 17, 2020</time></span>                    <div class="td-post-comments"><a href="https://hargeisapress.com/baroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-64301">32</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhargeisapress.com%2Fbaroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Baroortu+Orgiga+ka+Wayn-+Xildhiban+Guuleed+Caydaruus+Cige&url=https%3A%2F%2Fhargeisapress.com%2Fbaroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige%2F&via=HargeisaPress"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://hargeisapress.com/baroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://hargeisapress.com/baroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige/&amp;media=https://Hargeisapress.com/wp-content/uploads/2020/02/1AEA4EFD-A3FB-4037-8C3F-6E5641061B8F.jpeg&description=Baroortu+Orgiga+ka+Wayn-+Xildhiban+Guuleed+Caydaruus+Cige" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Baroortu+Orgiga+ka+Wayn-+Xildhiban+Guuleed+Caydaruus+Cige%20-%20https%3A%2F%2Fhargeisapress.com%2Fbaroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/1AEA4EFD-A3FB-4037-8C3F-6E5641061B8F.jpeg?fit=720%2C420&ssl=1" data-caption=""><img width="696" height="406" class="entry-thumb td-modal-image" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/1AEA4EFD-A3FB-4037-8C3F-6E5641061B8F.jpeg?resize=696%2C406&ssl=1" alt="" title="1AEA4EFD-A3FB-4037-8C3F-6E5641061B8F"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="7393254356"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="7393254356"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="7393254356"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="7393254356"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Waxaan la wadaagi doonaa dhamaan dadka Soomaaliyeed ee wax arkhriya; aragtida iyo faalada aan ka qabo hadal haynta ah in Raysalwasaaraha Ethiopia oo wata Farmaajo uu ku wajahan yahay Hargeysa, Somaliland…</p>
<p>Ciwaanka qormadan waxaan ka dhigay ‘’Baroortu Orgiga ka Wayn’’ waa sheeko Soomaaliyeed oo ka dhacday dhulka Soomaalida ee baadiyaha ah iyadoo gabadh gayaan ahayd loo soo sheegay inuu dhintay ninkii ay sheeko wadaaga ahaayeen ee mustaqbalka ay guur ka naawilaysay balse markii gabal dhacii oohin iyo ilmo kala joojin wayday ayaa la waydiiyay, maxaa inan yahay kaa Oohiyay ee la barooranaysaa caawa oo dhan mise waxay ku jawaabtay Orgigeenii bahalku cunay ee inaga dhintay ayaan ka ooyayaa. Cabaar kadib ayuu odeygii inanta dhalay hadana maqlay iyadoo wali ooyaysa kolkaas ayuu yidhi ‘’Baroortu Orgiga ka Wayn’’ ilayn waa haweenaydaa ninkii ay calmatay ka xijaabtaye.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="4439787957"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="4439787957"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="4439787957"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="4439787957"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Anniga oo ah <strong>Guuleed Caydaruus Cige</strong> <strong>qormadan</strong> waxaan ku qoray annigoo ah muwaadin Soomaaliyeed kana soo jeeda Somaliland isla markaana leh xaqa faafinta fikirka iyo aragtidayda shaqsiga ah kolkaa walaal akhriste waxa aad akhriyayso waa inaan ka AFEEFTO maaha wax khuseeya xafiiskayga iyo qoyskayga midna ee waa sida aan sheegay Aragtidayda iyo Fikirkayga ee yaynaan isu eedin. AFEEF.</p>
<p>Waxaan maalmahan la soconaa in Magaalada Addis Ababa kulamo aan dadka Soomaaliyeed kasii warqabin ay ku dhex mareen Madaxweyne Muuse Biixi iyo Madaxweyne Farmaajo iyadoo diyaarinta kulankan uu iska lahaa Raysalwasaare Abiye Axmedka Ethiopia.</p>
<p>Kulankan oo saamayn togan iyo mid taban labadaba ku yeelan kara siyaasada Soomaalida ee maanta ayaan dhawr dhinac kaga eegi doonaa qormadan kooban ee aan dadka soomaaliyeed usoo bandhigayo.</p>
<p>1- Xal iyo Maslaxad Soomaaliyeed maxay ku jirtaa</p>
<p>2- Ethiopia ma tahay cida ugu fiican ee maanta Soomaali heshiis kama dambays ah dhex dhigi karta</p>
<p>3- Hadii Soomaaliland Ethiopia ku gacansaydho maxay ku waayi kartaa</p>
<p>4- Khatarta amni ee dhalan karta hadii Soomaaliland noqoto dhul maamul belay oo fawdo ah.</p>
<p>5- Faa’iido noocee ah ayuu helayaa Farmaajo haduu Hargeysa ka dego bilaa shuruud</p>
<p>6- Muuse Biixi iyo inta talada la lihi maxay ku dambayn doonaan</p>
<p>7- Abiye Axmed oo dalkiisa dildilaac ka jiro maxaa ugu jira Soomaali aan dalkiisa ahayn</p>
<p>Dhamaan qodobadan aan kor idiinku koobay waa meelaha aan ku dul istaagi doono qormadan aan idiin soo qadimayo markii aan mudo dhagta iyo ishaba maalay maalmahan.</p>
<p>1- Xal iyo Maslaxad Soomaaliyeed maxay ku jirtaa?</p>
<p>Xalka dadka Soomaaliyeed wuxuu ku jiraa iyadoo la helo Ruug cadaa wadani Soomaaliyeed oo miyir iyo maskax ku raadiya Soomaali wada hadal fayow gasha oo iyaga ka unkama amma ka imaada gudahooda.</p>
<p>Runtii way adagtahay in wado khaldan lagu helo amma lagu gaadho meesha la hiigsanayo ee ah Soomaali sharaf iyo karaamo leh oo nolol barwaaqo iyo xasilooni ah ku nool kolkaa taasi waa mida keentay in loo samro oo wakhti ku filan lasiiyo in Soomaalida gunta hoose laga soo dhiso iyadoo sawirka la wada eeganayaa yahay sidii loo heli lahaa Soomaali nabad, cadaalad iyo barwaaqo haysata.</p>
<p>Wada hadal waxa u baahan dhamaan dadka soomaaliyeed balse waa in meelo waawayn laga bilaabo sida Somalia iyo Somaliland oo hadii siyaasiyan loo xaliyo qadiyada ka dhex taagan ay sahlanaan doonto in inta dhiman Soomaali iyadana lagu degi karo oo gobol gobol iyo qabiib qabiil loo wada hadli karo.</p>
<p>Wada hadal Soomaaliyeed inta aanu ahayn baahi Soomaaliyeed wax natiijo Togan ah inooma soo wada ee waa hadal meel waayay laakiin hadii wada hadalka ay muhiimada uu leeyahay gartaan madaxda saxiixa leh ee Soomaaliyeed waliba Madaxweynaha markaa dawlda Federaalka ah joogaa; waxaa la abuuri karaa jawi fiican oo wada hadal dhab ah lagu yayleeli karo isla markaana guul taariikhi ah lagu xaqiiijin karo.</p>
<p>2- Ethiopia ma tahay cida ugu fiican ee maanta Soomaali heshiis kama dambays ah dhex dhigi karta</p>
<p>Sida ii muuqata Ethiopia waa deris Soomaaliyeed oo waliba dad Soomaaliyeed ku dhex nool yihiin sidaa daraadeed xaajo nin dan ka lihi kama run sheego oo arimaha Soomaalida ee Dawladnimo Soomaaliyeed maaha wax Ethiopia marna ka xaq soori karto kolkaa waxaa ii muuqata inaanay Ethiopia ahayn cida xal Soomaaliyeed oo kama dambays ah keeni karta.</p>
<p>Ethiopia waa deris dhexdiisa uu ka jiro jahawareer siyaasadeed oo arimo gudihiisa ah la daalaa dhacaya oo aduunku daymo badan ku leeyahay iyadoo waliba deeqo aan xad lahayn loo yabooho mar walba hadana baahida iyo fakhriga hadheeyay Ethiopia maaha mid sahlan.</p>
<p>Lacagta Ethiopia Bangiyada u taalaa maaha mid waxa Ethiopia kasoo iibsato dibeda ku filnaan kara hal usbuuc oo kaliya ayaa hadana dadka Soomaaliyeed waxay ku sirmayaan jiritaankeeda ah kaliya quwado shisheeye isu hayaan oo runtii sax ah waayo Ethiopia burburtaa dhibta ugu badan Soomaali ayay ku keeni kartaa.</p>
<p>Dalal badan oo hore u marti galiyay wada hadalada Soomaaliya iyo Somaliland waxay ahaayeen qaar Soomaali ku kala hagoogan kara oo nolol la buuri kara sida dalka Turkiga oo runtii wax badan u qaban karay Soomaalida gabi ahaanteedba isagoo imikana taageero fiican siiya dawlada Federaalka ah ee Soomaaliya.</p>
<p>Waxa kale oo wada hadalada wax badan ku kordhin karay dhamaanba dawladihii hore u galay oo kala ahaa UK, Emirates iyo Djibouti. Kuwan waa kuwo dhamaantood ku dhaami kara Ethiopia in ay wada hadashiiyaan Somaliland iyo Somalia.</p>
<p>Waxaan leeyahay Ethiopia waxay wada hadashiiso dhaafe dad badan oo Soomaaliyeed oo maanta aanay cadaawad Soomaaliyeed ku jirin ayay gacanteeda ku abuuri doontaa kolkaa waxaa u khayr badan in ay faraha kala baxdo dadka iyo dalka Soomaaliyeed iyagu intay doonaan haku heshiiyeene.</p>
<p>3- Hadii Soomaaliland Ethiopia ku gacansaydho maxay ku waayi kartaa</p>
<p>Ethiopia waxay xuduud dheer la wadaagtaa Soomaaliland iyo Soomaaliya labadaba balse xuduudka Ethiopia iyo Somaliland waa mid nabdoon oo dawlada Ethiopia wax kharash iyo naf bini aadam midna kuma waydo halka xuduudka dheer ee Soomaaliya iyo Ethiopia kala dhaxeeya ayay naf iyo maal ku seegto maalin iyo habeen.</p>
<p>Somaliland oo Ethiopia ku gacaysaydha wax ay ku waayi karto oo aan ka ahayn in Diyaarada Ethiopia Airline laga joojiyo iyo in Qaadka ka imaada dhanka Ethiopia laga joojiyo oo labaduba dhaqaale ka saara Somaliland iyadoo Ethiopia ka samayso dhaqaale xoogan oo dakhligeeda tiiriya.</p>
<p>4- Khatarta amni ee dhalan karta hadii Soomaaliland noqoto dhul maamul beelay oo fawdo ah.</p>
<p>Somaliland waxay dhinaca ku haysaa gacanka cadmeed iyo bada cas waxa kale oo kulaalaysaa Soomaaliya oo qalalaase lagu ogyahay kolkaa hadii maanta aan aad loo dareemin kaalinta amni ee ay ku leedahay Geeska Bari ee Afrika waxa la ogaan doonaa maalin aan waxba laga qaban karin natiijada ka dhalata burbur dabadii.</p>
<p>Somaliland waxaa dhaca Buuraha Silsilada Golis ee dalkeena mara iyagoo ku xarooda gudaha dalka aynu deriska nahay ee Ethiopia kolkaa hadii Yemen oo qasan Somaliland ku biirto waxa samaysmi doona dhul bahalo galeen ah oo cid walba lagu soo dhaweeyo oo ka dhib iyo khasaare bata TORABORA iyo Afghanistan iyadoo natiijo kasta oo qadhaadh badani hurdada u diidi doonto dadka maanta nabdoon ee Ethiopian ka ah.</p>
<p>Dadka Reer Somaliland oo maanta ah dad nolol fiican oo nabad haysta waxay maamul la’aan kastaa u keeni karta baro kac iyo burbur nololeed oo baahsan waayo waa sunaha meel aan kala dambayni ka jirin.</p>
<p>Labadan arimood ee aan kor ku sheegay ayaa ugu waawayn laakiin wax kale oo aanan halkan kusoo wada koobi karin Iyana way ka dhalan karaan dhib kasta oo ku timaada maamulka iyo kala dambaynta Somaliland.</p>
<p>5- Faa’iido noocee ah ayuu helayaa Farmaajo haduu Hargeysa ka dego bilaa shuruud</p>
<p>Geesi gaadhay guul aanu u dedaalin ayuu noqonayaa isla markaanan xaqiijiyay Riyo aanu waligii ku riyoon oo ah inuu Soomaali mushkiladeedii soo af-jaray.</p>
<p>Farmaajo mudadii uu xilka hayay wuxuu Somaliland kula kacay ficilo aanu waxba reeban oo axmaqnimo ah sida inuu dhoofka xoolaha xayiro iyo mucaawimo aduunku qoondeeyay oo qaybiyo inuu hor istaago balse labadiiba waxba ugama suuroobin. Waxa intaa dheeraa isagoo Farmaajo aan marna muhiimad siin inay sii socdaan wada hadaladii Somaliland iyo Somalia balse tani aan maanta tahay waxa aan ciwaanka ku sheegay ee ah ‘’Baroortu Orgiga ka Wayn’’…</p>
<p>Anniga oo qoraha qormadan ahi walow aan qoraalkan ku cabirayo aragtidayda hadana iima diidayo inaan ka markhaati kaco waxaan ogahay oo ah inaan markhaati nool ka ahayn dibindaabyada aan ku sheegay inuu Farmaajo Somaliland ula badheedhay mudadii uu xilka soo hayay.</p>
<p>Hase ahaatee Farmaajo oo si aan aad looga arinsan ku taga Somaliland waxay ka dhigi doontaa geesi aan qayrkiis la tartami karin oo rag oo dhan kor uga mudhay.</p>
<p>Farmaajo oo sahal ku taga Somaliland waxay keeni kartaa inuu doorasho kasta oo Soomaaliya ka dhacda noqdo qofka kaliya ee sheegta guulo aan hortii la gaadhin oo uu noqdo mid aan lala tartami karinba.</p>
<p>6- Muuse Biixi iyo inta talada la lihi maxay ku dambayn doonaan hadii Farmaajo Hargeysa tago</p>
<p>Dadka shacabka ah ee Reer Somaliland oo mudo dheer aan gaabis mooyee fashil arkin waxay ku noqon doontaa qadarjab iyo qoomamo aan waligood ka hadhin in lagu hor qaawiyo Madaxweynahii ay doorteen oo ilaalin kari waayay qadiyadii iyo dastuurkii loo dhaariyay isagoo ka cabsaday wiilal yaryar oo siyaasada macaankeeda mooyo aan qadhaadh ay leedahay wali dhamin.</p>
<p>Muuse Biixi iyo inta talada la wadaagta waxay ku dambayn doonaan dad aan qiimo lahayn oo dadkoodii gatay halka ay wada hadal dabadiis waxay umadooda usoo qaadaan ku qancin lahaayeen.</p>
<p>7- Abiye Axmed oo dalkiisa dildilaac ka jiro maxaa ugu jira Soomaali aan dalkiisa ahayn</p>
<p>Raysalwasaaraha Ethiopia wuxuu helay Abaalmarinta Nabada Aduunka kolkaa sharaftaas inuu meeshaas ku ilaaliyo ayay ahayd laakiin wax badan oo ka daadin kara ayuu imika faraha kula jiraa Soomaalidu sida uu moodayo haday u sahlan tahayna dad badan oo hortiis taliyay faraha kagamay gubteen.</p>
<p>Abiye dhibaatada dalkiisa maaha mid uu wada Maarayn karo oo dad badan oo dambiyo loo tiriyo ayaa gobolo Ethiopia ah iska jooga oo aanu soo qaban karin, doorasho iyo dimuqraadiyada laga rabo inuu dabaqo kuma guulaysan karo oo waad u jeedaan, amniga iyo dhaqaalaha Ethiopia qofna kama qarsoona kokaa inuu faragaliyo wada hadalada labadan dhinac ee Soomaaliyeed waa inuu isu mashquulinayo oo midii gudihiisa ee ka qabyowday awoodna u waayay halkan usoo duwayo.</p>
<p>Dawlado awood badan inuu u adeegayo oo dano ay Guud ahaan Afrika iyo Geeska ka leeyihiin la xaqiijinayo isagoo mashruuca ku darsanaya dano u gaar ah dalkiisa oo rabo inuu gumayste madaw oo ina ilawsiinaya dalkii iyo dadkii Soomaaliyeed ee Ethiopia ku maqnaa.</p>
<p>Jamhuuriyadii Soomaaliyeed oo uu ka dhex arkay inuu ka helay madaxweyne danta Ethiopia leedahay u fulin kara oo marna aan caasi ku noqon karin kolkaa uu rabo inuu Farmaajo u dhisho Boqortooyo aan dhicin isagoo wax badan ku xaqiijin doona kacaankaas uu dhistay.</p>
<p>Gabogabo iyo Gunaanad</p>
<p>Waxaan kusoo koobayaa faaladaydan ‘’Baroortu Orgiga ka Wayn’’ oo aan ugu jeedo waxa meesha ka socdaa fikir iyo karti Afrikan ka wayn ee maxaa Muuse Biixi oo aanu u naqaanay inuu yahay nin birta calashaday maxaa ka OOHIYAY amma AAMUSIIYAY.</p>
<p>Dhamaad<br />
Allaa Mahad Leh</p>
<p><strong>Guuleed Caydaruus Cige</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-64301" class="share-twitter sd-button share-icon" href="https://hargeisapress.com/baroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-64301" class="share-facebook sd-button share-icon" href="https://hargeisapress.com/baroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2823453957"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2823453957"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2823453957"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2823453957"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhargeisapress.com%2Fbaroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Baroortu+Orgiga+ka+Wayn-+Xildhiban+Guuleed+Caydaruus+Cige&url=https%3A%2F%2Fhargeisapress.com%2Fbaroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige%2F&via=HargeisaPress"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://hargeisapress.com/baroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://hargeisapress.com/baroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige/&amp;media=https://Hargeisapress.com/wp-content/uploads/2020/02/1AEA4EFD-A3FB-4037-8C3F-6E5641061B8F.jpeg&description=Baroortu+Orgiga+ka+Wayn-+Xildhiban+Guuleed+Caydaruus+Cige" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Baroortu+Orgiga+ka+Wayn-+Xildhiban+Guuleed+Caydaruus+Cige%20-%20https%3A%2F%2Fhargeisapress.com%2Fbaroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://hargeisapress.com/baroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://hargeisapress.com/baroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige/" data-text="Baroortu Orgiga ka Wayn- Xildhiban Guuleed Caydaruus Cige" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hargeisapress.com/caaqil-gaydh-cige-oo-maanta-aas-qaran-loogu-sameeyay-magaalada-gabiley/">Caaqil Gaydh Cige Oo maanta Aas Qaran loogu Sameeyay Magaalada Gabiley</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://hargeisapress.com/author/hargeisapress/"><img alt='' src='https://secure.gravatar.com/avatar/f6b27a7f3f8d0d53de01775b9736c279?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f6b27a7f3f8d0d53de01775b9736c279?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://hargeisapress.com/author/hargeisapress/">shiine Elmi</a></span></div><div class="td-author-url"><a href="http://hargeisapress.com">http://hargeisapress.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="shiine Elmi"></span><meta itemprop="datePublished" content="2020-02-17T01:12:28+00:00"><meta itemprop="dateModified" content="2020-02-17T01:12:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hargeisapress.com/baroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://Hargeisapress.com/wp-content/uploads/2018/01/Logo2.png"></span><meta itemprop="name" content="HargeisaPress"></span><meta itemprop="headline " content="Baroortu Orgiga ka Wayn- Xildhiban Guuleed Caydaruus Cige"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/1AEA4EFD-A3FB-4037-8C3F-6E5641061B8F.jpeg?fit=720%2C420&ssl=1"><meta itemprop="width" content="720"><meta itemprop="height" content="420"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_10_5e4a008bdd5fb_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5e4a008bdd5fb" ><script>var block_td_uid_10_5e4a008bdd5fb = new tdBlock();
block_td_uid_10_5e4a008bdd5fb.id = "td_uid_10_5e4a008bdd5fb";
block_td_uid_10_5e4a008bdd5fb.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5e4a008bdd5fb_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":64301,"live_filter_cur_post_author":"14"}';
block_td_uid_10_5e4a008bdd5fb.td_column_number = "3";
block_td_uid_10_5e4a008bdd5fb.block_type = "td_block_related_posts";
block_td_uid_10_5e4a008bdd5fb.post_count = "3";
block_td_uid_10_5e4a008bdd5fb.found_posts = "1756";
block_td_uid_10_5e4a008bdd5fb.header_color = "";
block_td_uid_10_5e4a008bdd5fb.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e4a008bdd5fb.max_num_pages = "586";
tdBlocksArray.push(block_td_uid_10_5e4a008bdd5fb);
</script><h4 class="td-related-title"><a id="td_uid_11_5e4a008be09a7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5e4a008bdd5fb" href="#">RELATED ARTICLES</a><a id="td_uid_12_5e4a008be09ed" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5e4a008bdd5fb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5e4a008bdd5fb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/abiy-ahmed-iyo-dawlada-ethiopia-hadii-ay-rabaan-somaliweyn-iyaguna-ha-ka-tanaasulaan-somalida-ethiopia/" rel="bookmark" title="ABIY AHMED IYO DAWLADA ETHIOPIA HADII AY RABAAN SOMALIWEYN IYAGUNA HA KA TANAASULAAN SOMALIDA ETHIOPIA !"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/dhim.jpg?resize=218%2C150&ssl=1" alt="" title="ABIY AHMED IYO DAWLADA ETHIOPIA HADII AY RABAAN SOMALIWEYN IYAGUNA HA KA TANAASULAAN SOMALIDA ETHIOPIA !"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/abiy-ahmed-iyo-dawlada-ethiopia-hadii-ay-rabaan-somaliweyn-iyaguna-ha-ka-tanaasulaan-somalida-ethiopia/" rel="bookmark" title="ABIY AHMED IYO DAWLADA ETHIOPIA HADII AY RABAAN SOMALIWEYN IYAGUNA HA KA TANAASULAAN SOMALIDA ETHIOPIA !">ABIY AHMED IYO DAWLADA ETHIOPIA HADII AY RABAAN SOMALIWEYN IYAGUNA HA KA TANAASULAAN SOMALIDA ETHIOPIA !</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/anagaidinkaiyo-iyaga-qalinka-axmed-cismaan-batuun/" rel="bookmark" title="ANAGA,IDINKA,IYO IYAGA Qalinka: Axmed Cismaan Batuun"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/axmed-batuun.jpg?resize=218%2C150&ssl=1" alt="" title="ANAGA,IDINKA,IYO IYAGA Qalinka: Axmed Cismaan Batuun"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/anagaidinkaiyo-iyaga-qalinka-axmed-cismaan-batuun/" rel="bookmark" title="ANAGA,IDINKA,IYO IYAGA Qalinka: Axmed Cismaan Batuun">ANAGA,IDINKA,IYO IYAGA Qalinka: Axmed Cismaan Batuun</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/siddii-addis-laba-jeer-ugu-tanaasushey-asmarra-maxey-mar-kaliya-muqdisho-ugu-tanaasuli-weyday-hargeysa-oo-gobanimada-noocaas-ah-udiidey/" rel="bookmark" title="Siddii Addis Laba-jeer Ugu Tanaasushey Asmarra Maxey Mar Kaliya Muqdisho Ugu Tanaasuli Weyday Hargeysa Oo Gobanimada Noocaas ah Udiidey"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/26FB6B6A-659A-4CB2-B295-7B7040654F94.jpeg?resize=218%2C150&ssl=1" alt="" title="Siddii Addis Laba-jeer Ugu Tanaasushey Asmarra Maxey Mar Kaliya Muqdisho Ugu Tanaasuli Weyday Hargeysa Oo Gobanimada Noocaas ah Udiidey"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/siddii-addis-laba-jeer-ugu-tanaasushey-asmarra-maxey-mar-kaliya-muqdisho-ugu-tanaasuli-weyday-hargeysa-oo-gobanimada-noocaas-ah-udiidey/" rel="bookmark" title="Siddii Addis Laba-jeer Ugu Tanaasushey Asmarra Maxey Mar Kaliya Muqdisho Ugu Tanaasuli Weyday Hargeysa Oo Gobanimada Noocaas ah Udiidey">Siddii Addis Laba-jeer Ugu Tanaasushey Asmarra Maxey Mar Kaliya Muqdisho Ugu Tanaasuli Weyday Hargeysa Oo Gobanimada Noocaas ah Udiidey</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5e4a008bdd5fb" data-td_block_id="td_uid_10_5e4a008bdd5fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5e4a008bdd5fb" data-td_block_id="td_uid_10_5e4a008bdd5fb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/baroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://Hargeisapress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='64301' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9b904c6339" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="221"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="8730386755"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="8730386755"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="8730386755"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="8730386755"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_5 td_block_widget td_uid_14_5e4a008be1dbb_rand td-pb-border-top"  data-td-block-uid="td_uid_14_5e4a008be1dbb" ><script>var block_td_uid_14_5e4a008be1dbb = new tdBlock();
block_td_uid_14_5e4a008be1dbb.id = "td_uid_14_5e4a008be1dbb";
block_td_uid_14_5e4a008be1dbb.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"Latest News ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_5e4a008be1dbb_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5e4a008be1dbb.td_column_number = "1";
block_td_uid_14_5e4a008be1dbb.block_type = "td_block_5";
block_td_uid_14_5e4a008be1dbb.post_count = "6";
block_td_uid_14_5e4a008be1dbb.found_posts = "9364";
block_td_uid_14_5e4a008be1dbb.header_color = "#";
block_td_uid_14_5e4a008be1dbb.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e4a008be1dbb.max_num_pages = "1561";
tdBlocksArray.push(block_td_uid_14_5e4a008be1dbb);
</script><h4 class="block-title"><span>Latest News </span></h4><div id=td_uid_14_5e4a008be1dbb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/caaqil-gaydh-cige-oo-maanta-aas-qaran-loogu-sameeyay-magaalada-gabiley/" rel="bookmark" title="Caaqil Gaydh Cige Oo maanta Aas Qaran loogu Sameeyay Magaalada Gabiley"><img width="324" height="235" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/E54C287D-D7AC-4F66-AEB9-A8C4A3EC826A.png?resize=324%2C235&ssl=1" alt="" title="Caaqil Gaydh Cige Oo maanta Aas Qaran loogu Sameeyay Magaalada Gabiley"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/caaqil-gaydh-cige-oo-maanta-aas-qaran-loogu-sameeyay-magaalada-gabiley/" rel="bookmark" title="Caaqil Gaydh Cige Oo maanta Aas Qaran loogu Sameeyay Magaalada Gabiley">Caaqil Gaydh Cige Oo maanta Aas Qaran loogu Sameeyay Magaalada Gabiley</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://hargeisapress.com/author/hargeisapress/">shiine Elmi</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-16T22:44:56+00:00" >February 16, 2020</time></span>                <div class="td-module-comments"><a href="https://hargeisapress.com/caaqil-gaydh-cige-oo-maanta-aas-qaran-loogu-sameeyay-magaalada-gabiley/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/ninka-aasaasay-shirkadda-facebook-oo-ku-baaqay-in-la-sameeyo-shuruuc-ka-dhan-ah-faafinta-macluumaadka-khatarta-abuuraya/" rel="bookmark" title="Ninka Aasaasay Shirkadda Facebook oo ku Baaqay in la Sameeyo Shuruuc ka Dhan ah Faafinta Macluumaadka Khatarta Abuuraya"><img width="324" height="235" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/FACEBOOK.jpg?resize=324%2C235&ssl=1" alt="" title="Ninka Aasaasay Shirkadda Facebook oo ku Baaqay in la Sameeyo Shuruuc ka Dhan ah Faafinta Macluumaadka Khatarta Abuuraya"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/ninka-aasaasay-shirkadda-facebook-oo-ku-baaqay-in-la-sameeyo-shuruuc-ka-dhan-ah-faafinta-macluumaadka-khatarta-abuuraya/" rel="bookmark" title="Ninka Aasaasay Shirkadda Facebook oo ku Baaqay in la Sameeyo Shuruuc ka Dhan ah Faafinta Macluumaadka Khatarta Abuuraya">Ninka Aasaasay Shirkadda Facebook oo ku Baaqay in la Sameeyo Shuruuc...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://hargeisapress.com/author/hargeisapress/">shiine Elmi</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-16T22:32:25+00:00" >February 16, 2020</time></span>                <div class="td-module-comments"><a href="https://hargeisapress.com/ninka-aasaasay-shirkadda-facebook-oo-ku-baaqay-in-la-sameeyo-shuruuc-ka-dhan-ah-faafinta-macluumaadka-khatarta-abuuraya/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/prof-ibraahim-meecaad-oo-ka-hadlay-safarkii-madaxwayne-biixi-ee-itoobiya-iyo-hadaladii-xanafta-lahaa-ee-kasoo-yeedhay-farmaajo/" rel="bookmark" title="Prof Ibraahim Meecaad Oo Ka Hadlay Safarkii Madaxwayne Biixi Ee Itoobiya Iyo Hadaladii Xanafta Lahaa Ee Kasoo Yeedhay Farmaajo"><img width="324" height="235" class="entry-thumb" src="https://i2.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/prof-meecaad.png?resize=324%2C235&ssl=1" alt="" title="Prof Ibraahim Meecaad Oo Ka Hadlay Safarkii Madaxwayne Biixi Ee Itoobiya Iyo Hadaladii Xanafta Lahaa Ee Kasoo Yeedhay Farmaajo"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/prof-ibraahim-meecaad-oo-ka-hadlay-safarkii-madaxwayne-biixi-ee-itoobiya-iyo-hadaladii-xanafta-lahaa-ee-kasoo-yeedhay-farmaajo/" rel="bookmark" title="Prof Ibraahim Meecaad Oo Ka Hadlay Safarkii Madaxwayne Biixi Ee Itoobiya Iyo Hadaladii Xanafta Lahaa Ee Kasoo Yeedhay Farmaajo">Prof Ibraahim Meecaad Oo Ka Hadlay Safarkii Madaxwayne Biixi Ee Itoobiya...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://hargeisapress.com/author/hargeisapress/">shiine Elmi</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-16T22:27:56+00:00" >February 16, 2020</time></span>                <div class="td-module-comments"><a href="https://hargeisapress.com/prof-ibraahim-meecaad-oo-ka-hadlay-safarkii-madaxwayne-biixi-ee-itoobiya-iyo-hadaladii-xanafta-lahaa-ee-kasoo-yeedhay-farmaajo/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/muran-ka-taagnaa-dhul-wajaale-ku-yaalla-oo-la-soo-af-jaray/" rel="bookmark" title="Muran Ka Taagnaa Dhul Wajaale Ku Yaalla Oo La Soo Af-jaray"><img width="324" height="235" class="entry-thumb" src="https://i1.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/xuuumada.png?resize=324%2C235&ssl=1" alt="" title="Muran Ka Taagnaa Dhul Wajaale Ku Yaalla Oo La Soo Af-jaray"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/muran-ka-taagnaa-dhul-wajaale-ku-yaalla-oo-la-soo-af-jaray/" rel="bookmark" title="Muran Ka Taagnaa Dhul Wajaale Ku Yaalla Oo La Soo Af-jaray">Muran Ka Taagnaa Dhul Wajaale Ku Yaalla Oo La Soo Af-jaray</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://hargeisapress.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-16T20:33:43+00:00" >February 16, 2020</time></span>                <div class="td-module-comments"><a href="https://hargeisapress.com/muran-ka-taagnaa-dhul-wajaale-ku-yaalla-oo-la-soo-af-jaray/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/haween-lacag-ugu-deeqay-dhismaha-jidka-isku-xidha-arabsiyo-iyo-alaybaday/" rel="bookmark" title="Haween Lacag Ugu Deeqay Dhismaha Jidka Isku Xidha Arabsiyo iyo Alaybaday"><img width="324" height="235" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/Haween.png?resize=324%2C235&ssl=1" alt="" title="Haween Lacag Ugu Deeqay Dhismaha Jidka Isku Xidha Arabsiyo iyo Alaybaday"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/haween-lacag-ugu-deeqay-dhismaha-jidka-isku-xidha-arabsiyo-iyo-alaybaday/" rel="bookmark" title="Haween Lacag Ugu Deeqay Dhismaha Jidka Isku Xidha Arabsiyo iyo Alaybaday">Haween Lacag Ugu Deeqay Dhismaha Jidka Isku Xidha Arabsiyo iyo Alaybaday</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://hargeisapress.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-16T16:48:21+00:00" >February 16, 2020</time></span>                <div class="td-module-comments"><a href="https://hargeisapress.com/haween-lacag-ugu-deeqay-dhismaha-jidka-isku-xidha-arabsiyo-iyo-alaybaday/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hargeisapress.com/farmaajo-waa-khaain-waa-tuug-somaliland-ma-iman-karroxildhibaan-naasir-shire/" rel="bookmark" title="“Farmaajo waa khaa’in waa tuug Somaliland ma iman karro”…xildhibaan Naasir Shire"><img width="324" height="235" class="entry-thumb" src="https://i0.wp.com/Hargeisapress.com/wp-content/uploads/2020/02/x-shire.png?resize=324%2C235&ssl=1" alt="" title="“Farmaajo waa khaa’in waa tuug Somaliland ma iman karro”…xildhibaan Naasir Shire"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://hargeisapress.com/farmaajo-waa-khaain-waa-tuug-somaliland-ma-iman-karroxildhibaan-naasir-shire/" rel="bookmark" title="“Farmaajo waa khaa’in waa tuug Somaliland ma iman karro”…xildhibaan Naasir Shire">“Farmaajo waa khaa’in waa tuug Somaliland ma iman karro”…xildhibaan Naasir Shire</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://hargeisapress.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-16T16:36:17+00:00" >February 16, 2020</time></span>                <div class="td-module-comments"><a href="https://hargeisapress.com/farmaajo-waa-khaain-waa-tuug-somaliland-ma-iman-karroxildhibaan-naasir-shire/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-13">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="2963054759"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/hargeisaPress" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/hargeisapress" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/hargeisap" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">twitter</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Hargeisa Press 2016, All Rights Reserved | Designed by <a href="http://somsite.com">SomSite</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-f6b27a7f3f8d0d53de01775b9736c279">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 5e4a008c01f0f
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/hargeisapress.com\/baroortu-orgiga-ka-wayn-xildhiban-guuleed-caydaruus-cige\/":64301};
	</script>
				<script type='text/javascript' src='https://Hargeisapress.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202008'></script>
<script type='text/javascript' src='https://Hargeisapress.com/wp-content/themes/HPress/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='https://Hargeisapress.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://Hargeisapress.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://Hargeisapress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://Hargeisapress.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://Hargeisapress.com/wp-content/themes/HPress/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://Hargeisapress.com/wp-content/themes/HPress';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.4',blog:'71202520',post:'64301',tz:'0',srv:'Hargeisapress.com'} ]);
	_stq.push([ 'clickTrackerInit', '71202520', '64301' ]);
</script>

</body>
</html>